Can not Connect to Mysql when running Reports

  jtay78 10:30 25 Nov 2010

Hi Boys and Girls,

Need another point of view on an issue I'm having !

When Running Mysql 4.1 on a customers server i get an Error " can't Connect to Mysql 192.168.*.* etc !

this happens when im running customer reports from the database. now i've tested this on my site and all seems to be working well but not on theirs!!!

I've tested this Report from all the Bar Tills,Office pc and Server and i still get the time out issue? it's not a bit report that im trying to Generate from and Epos Software. I'm starting to think that this might be an Networking Issue, it's not an Big building so i can't see why it would be down to network cabling ? i've try to use mysql 5.1 on their server but it still give the same Error ( Can't connect to mysql 192.168.*.* Etc )
Any info would be great and my chair is getting closer to the window and the rope too! lol Thanks in Adv !


  mgmcc 19:20 25 Nov 2010

If you cannot connect to the server with a "192.168" address (although you haven't disclosed the third octet!), what is the IP address of the PC from which you're trying to connect and is it in the same Subnet.

  jtay78 09:42 26 Nov 2010

Hi Mgmcc,

The Ip im tryin to connect from the office pc is on static and so is the server and bar tills ! they are all on the same subnet.

did not want to give out the whole Ip due to security issues that might arise if i leave it on here lol!!!

it's become very strange as i can retrieve it fine on my server and office pc's from where i work but im un able to do so from their end!

ports are open for mysql and i can run other services but when running a customer reports it just times out!!! im thinking it's more of an network issue.

any sugestions ?


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?