Can not boot

  EJ1947 21:15 18 Jul 2006
Locked

Running XP pro on a dual boot system with AMD1800, 512 RAM.
When switching on a message appears:- "windows could not start because of a computor disk hardware configuration problem"
Looked in BIOS and found Primary IDE master and Primary IDE slave are shown as "not installed".
Can not get into safe mode either to do any checking.
These are my two hard drives which have worked fine for years. Thinking the heat may have something to do with it even though all fans are running.
Anyone know how I can get IDE re-installed or any help at all. Thanks

  phono 21:35 18 Jul 2006

As you are gettiing the message "windows could not start because of a computer disk hardware configuration problem" it sounds to me like a possible boot loader problem, click here

Failing that, have you checked that all cables and connectors are firmly attached? Is you BIOS set to automatically check for IDE devices?

If you have access to another computer then a boot CD such as click here would help to diagnose any faults.

  EJ1947 21:58 18 Jul 2006

Thanksfor reply Phono.
I will work thro microsoft instructions. Plus check connections.
Can not get into BIOS now so can't do that but when I originally accessed it it did say IDE not installed and there was no way it would let me change anything.
I do have a boot CD for dual booting but this still leads me to the same message.
May take a while to get back but still leaving thread open for other sugestions.

  phono 22:01 18 Jul 2006

Sounds strange, why can't you get into the BIOS now?

  EJ1947 22:47 18 Jul 2006

Sorry for delay.
Went through the windows recovery procedure and got message no hard drives existed. Not yet checked cabling. Finally booted into second hard disk (after much struggling)which has operating system on it and found the main disc does not appear in devices so looks like it has failed or cable problem.
Not able to get into BIOS as yet but am still trying.
PS windows requests re activation because this hard drive has failed. ???????

  umbongo(uk) 22:50 18 Jul 2006

right first things fist you are using 2 drives
did you set the jumper on the second drive to slave
also check tht your first drives jumper is set to master with slave
if this is still failing format the second operating system and install it on its own in your system(as if you were making a fresh install on 1 drive) then set it back to slave, when second drive is added
if all is well you should now boot and then be asked which system you wish to use which should show up as
boot from operating system
windows xp
linux or whatever the second ops is

  EJ1947 22:58 18 Jul 2006

Thanks for that umbongo(uk). Yes both drive jumper settings are correct and have worked this way for ages. Last resort is formatting though - a lot of information may be lost.
Next step (tommorrow) is checking all the leads. Need to find out why both IDE's then only one showed up as not installed.

  umbongo(uk) 23:53 18 Jul 2006

heres a link of a similar problem havent had tim eto read all of it
click here
Dont forget to check each drive independently and clear the bio,s
use the on board jumper. if your board dont have one take out cmos battery for about 10 secs remember to unplug power first (lol)
try this first as it may be the bios has got confused
lol it does happen

  EJ1947 12:42 19 Jul 2006

The problem was tracked down to a failing hard drive. A course of trial and substitution was used. Probably due to the heat at the moment so be warned!!!
The good news is that as I have a second hard drive fitted then clonind back allmy system will be simple. Famous last words******
Thanks to all who replied with help.

  phono 21:57 19 Jul 2006

Glad you're sorted out.

  umbongo(uk) 15:16 20 Jul 2006

a problem solved is a problem halved hope the cloning goes well
;)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone