Can no longer connect to wireless network secured or unsecured

  cheechako 13:25 21 May 2011

Hi I'm hoping someone on here can help.

I'll try and keep this brief, we were having problems with our netgear router (DGN1000) mainly with connection when online gaming with PS3, generally poor connection - so purchased a TP-Link router (TD-W8960N). We could usually access the netgear wirelessly on our laptops Dell and Acer Aspire 4820T (both Windows 7) without any problems and were still doing so last night. However hubby attempted to install the new router last night and all seemed to go fine but after installing we couldn't connect to the wireless network through laptops, iphone ps3 etc - even though we could see the network with excellent strength, after hours of trying called TP-Link they went through everything they could think of and still no joy. Gave up in the end and went to reinstall the netgear Router and now we have the same problem with this router, even though earlier in the night it wasn't a problem - we deleted the previous networks so there was nothing stored in memory & tried everything we can think of (although neither of us are brilliant with IT we do usually get by).

We even set up an unsecured wireless network (on both routers) and still couldn't connect - any advice would be greatly received - many thanks

  Fruit Bat /\0/\ 14:40 21 May 2011

!st make sure you can connect to the internat with the router by using a cable connection to one of the laptops.

Connect to the router with the cable provided enter the Admin pages and input your user name and password for your ISP. Save the settings and attempt to get on the internet using your browser.

Post back when you have done this.

  cheechako 15:22 21 May 2011

Apologies I should have made that clear in my original post - we can use both laptops no probs on a wired connection with either routers, its only the wireless connection that is no longer working. Going through the troubleshooter on windows just comes up with network adapter or access point denied. I've checked for updates for the adapters and windows state they are up to date and working fine.

  Secret-Squirrel 16:41 21 May 2011

It's unlikely that both routers are faulty so it's possible that your problems are being caused by some form of massive wireless interference. The major culprits are other wireless devices that operate on the same 2.4ghz frequency such as some cordless phones, video senders, wireless security cameras/alarms etc. Have you recently started using anything like that?

Interference could also be caused by the router being situated near a large electrical device - you could experiment by moving the router.

One thing that may help is to change the wireless channel used by the router. Log into your router's wireless section and change the channel number to one that's as far away as possible for its current one.

  cheechako 20:04 21 May 2011

I can't get over this... and hopefully I'm not speaking too soon but the channel was set to auto so I changed it to 11..... we connected straight away - THANK YOU SOO MUCH, I can't believe it was something soo simple after everything we tried! THANK YOU THANK YOU THANK YOU :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?