Can connect to internet but no web pages ?

  Giggle n' Bits 10:56 10 Jan 2004

using Me and Ie5.5 or 6.0 I can connect fine to the internet but unable to get any web pages and in the bottom bar it comes up with Windows/system/shdoclc.dll/ ?? dnserror

I have tried repair of Ie, reinstalled Ie and still no joy.

Anyone got any ideas on how to get the web pages back ?

  Sir Radfordin 11:50 10 Jan 2004
  Giggle n' Bits 19:04 10 Jan 2004

thank you for the links, will start on them later.

  vinnyo123 22:04 10 Jan 2004

please let us know your process and what you tried, known problem but no straight answers....

thanks sorry but no help right know !!!!!

  Giggle n' Bits 22:11 10 Jan 2004

try out, some of the above do not cover the fault.

I have noticed that there is a perminant set "Auto Configuration Script" that just won't dissable for the settings in the Ie properties.

I think this has something to do with it.

  vinnyo123 22:50 10 Jan 2004

just curious can you ping outside to the WAN with a response try IP address and host name "if you will"

  Giggle n' Bits 22:54 10 Jan 2004

I have noticed that the Dial up adapter was missing so have got that back.

All the links from Sir R. were for XP I am using ME !.

  vinnyo123 23:16 10 Jan 2004

how are you connecting to Internet WAN...dial up or dsl cable modem.....and also how do you know your connecting to Iternet if you cannot veiw pages just curious..

in win me if you think your connecting to net (explain how) go to start>run>type in command>ok>in command promp(msdos black screne)>type in ping(one space between word ping)>tell us what happens after this....

  Giggle n' Bits 23:24 10 Jan 2004

which is PCI Modem DIAL-UP, getting the icon come up in Sys Tray with the conneciton showing and a 52,000Kbps connection.

Also phone line tells me Iam connected becuase the horrible fax like screech tone/noise

will do that Ping Test, back in a mo.

  Giggle n' Bits 23:36 10 Jan 2004

Got to the MSDOSS command prompt screen as you said then typed in Ping and hit enter this came up with a list of different options with commands I also then which I should of done in the fist place type Ping and this came up with Unknown host

i then tried Freeserve and the same.

So I don't understand why I get the 2 little monitors icon showing I am connected and the data transfer with a Kbps of 52,000.

  beeuuem 23:37 10 Jan 2004

Does this cover your problem?click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?