Can anyone help get my Asus Motherboard to start

  twentyman 23:21 13 Jan 2003
  twentyman 23:21 13 Jan 2003

I purchase a Asus A7V333 Motherboard from PC World, but I can not get it to start.

I have transferred a 1.4 Athlon and 256 MB of PC2100 memory from my old mobo a K7S5A
, put a new heatsink & fan on. When I switch on all that happens is the LED1 Green light comes on.

I have tried it with and without the jumper free mode.
I took it back to PC World for them to test it and was told it was working ok, but I still
Can’t get it to work no mater what I try.

  clayton 01:02 14 Jan 2003

Have you got the cable on the hard drive round the right way, also check the cables from the case switchs to the motherboard.

  tbh72 01:39 14 Jan 2003

Remove everything from the mobo other that CPU & graphics. Attach ATX power cable and monitor to graphics card & fire it up..... Hopefully it should work, if it does turn it off and add the ram. Turn it on again, hopefully it should work again, if it doesn't work after installing the ram then it's this which is causing the trouble. Could be incompatible. If it works just add each component and see how it goes!!!!!

  Psiman 07:59 14 Jan 2003

Can sympathise. I had an A7V333 supplied from CCL Computers that was DOA. Returned it and it was replaced with a new one with a curt note insinuating I had damaged the first one!

When you took it back to PC World, did you see them actually test the m'board? I bet not. Regardless of using it in jumper or jumper-free mode the A7V333 appears to have a higher than average failure rate. Ask for a new replacement board.

  Peanut001 08:16 14 Jan 2003

No point trying without the ram as the system will do nothing other than MAYBE beep at u, are u sure that u have the speaker connector on correctly as most boards will beep at u with any faults, unless the cpu is dead or causing the problem.
Have u reset the bios since u got the board as u should always do this to reset cpu speed to lowest!
I also see u havnt listed the graphics card as plugged in, is that just u ddint type it or havnt put in as that would cause the fault

  twentyman 23:15 14 Jan 2003

Thanks for all the replies so far.
The IDE cables are correct, as for the case switches they are right as far as I can see. It’s hard to match the names on the leads with the names in the manual.
I have just tried the bench test without mem, still nothing.
The woman at PCW said something did come up on the scene but I cannot confirm that.
The speakers connection is ok (but still no bleeps). I have reset the bios & the G card is in.
I have installed motherboards before but not CPU’s with heatsinks.
I have found somewhere else that will test it for £10.
I am using my spare PC at the moment.

  'kinell 01:01 15 Jan 2003

Some motherboards are shipped with the 'Clear CMOS Memory' jumper enabled, this will prevent the motherboard from working.

  ikle_pixie 01:05 15 Jan 2003

yeah..look to see if the cmos needs clearing....a jetway board got me on that one...

Is there a plug on the that you havent noticed? I've done that one

walk away and come back later...thats what i do!

  Psiman 09:18 15 Jan 2003

Don't pay £10. Take it back to where you purchashed your m'board from and ask for a replacement or a refund. It's not rocket science. See my earlier post regarding ASUS mainboards.

  twentyman 20:33 16 Jan 2003

The shop testing my motherboard found nothing wrong with it. But he did show me how to start it by touching the two power pins with a screwdriver. this worked when I got it home, but not with the wires in place. So it seems it was a simple thing like a break in a wire.
Thanks to all who tried to help. Looked like I need a new case.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires