Can Anyone help with this?

  Jakey boy 11:32 01 Jun 2004

This is my third posting on this click here

Has nobody any ideas?

  johnsims 11:45 01 Jun 2004

Found nothing on the MS support site. Are you sure it is not your monitor? Do you have software such as Photoshop which sets up the monitor with it's own gamma settings etc?
Try setting up a monitor profile for use with media player only and switch to that profile whenever you want to use MP.

Alter the colour temperature of your monitor before using MP - may also be worth a try.

  Jakey boy 11:57 01 Jun 2004

Thanks for actually repling to the thread!! I don't understand why there should be an "enhancements" option within MP, if you can't save the settings when you have adjusted them to your preference tho? I don't know if your suggestion will work, but I'll try it. I do use photoshop, but don't see that it has any bearing on the problem. Thanks anyway, much appreciated.

  Arthur Scrimshaw 12:32 01 Jun 2004

I don't know if this will help - but if you load MP, from the menu bar choose 'View' , 'Enhancements','Video Settings' this will display variuos attributes including brightness, contrast etc.

Hope this does it.

  Arthur Scrimshaw 12:34 01 Jun 2004

Damn, my spellings getting worse.

  Jakey boy 12:46 01 Jun 2004

That is exactly what I have been doing, but the point is you can't save those settings, and therefore, when you run a video clip from within a website, that doesn't load the actual player, the settings are again at default - ie: too dark!!

  Wak 13:28 01 Jun 2004

Hi, I had a similar problem with a digital camera where all the downloaded pictures were too dark.
I actually altered the Gamma of the monitor to correct the problem so try this:-
First go to Windows Explorer, find a picture in your graphic folder, right click the picture and select Quick View. This will put a picture on your Desk top which can be used as a guide.
Now, right click the Desk Top/ Properties/ Settings/ Advanced Tab/ Gamma Correction tab.
Now adjust the slider next to the box that contains Red, Green and Blue until the picture on the desk top looks brighter (or as you want it to look).
You can also alter the individual colours if required to obtain a proper balance.
Click OK ( or Apply) and the monitor will always produce the same result for all your programs or graphics.
My photos now look as they should and prints from the printer match the screen.
I hope this helps.

  Jakey boy 13:39 01 Jun 2004

Thanks for the suggestion. I don't have the "quick view" option (OS is ME(?)), and apart from that, there's nothing wrong with my pictures, niether the ones downloaded from elsewhere, scanned or taken with my digital camera. The problem is simply with Media player. Nobody has seemed to grasp the problem for some reason. I'm at a loss, dammit, I give up!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Les meilleures enceintes Bluetooth à moins de 150 euros