Caldera Dr Dos and Linux ?

  geoff47 14:18 09 Mar 2008
Locked

I am attempting to install Open Suse from a live disk onto an old PC.
The problem is the PC hangs at a strange prompt.
Although the disk is in the D drive and the boot sequence is set to boot from CD Rom, the screen stalls at an A command prompt.
Nothing I try can get it back on track.

Any ideas ?

  brundle 14:32 09 Mar 2008

Look in BIOS for `Fail On Error` or similar - change it to None.

  geoff47 14:44 09 Mar 2008

Have taken a look, cannot see such an option.
Where in the BIOS should I be looking ?

  brundle 14:47 09 Mar 2008

Usually the first page of options, but not always.
Is there a floppy drive in the machine, is it enabled, has the machine actually booted from the LiveCD to use Suse (I mean, not only for installation preparation)?

  geoff47 14:57 09 Mar 2008

I have tried the disk on two machines, it hangs on both.
I tried to take a look at it before loading on the old PC on this PC.
I get the same problem on both machines.

  LastChip 16:06 09 Mar 2008

Open SuSE is now a rather large installation and is usually on one DVD, or several CD's.

The CD on boot-up will usually go straight into a graphical user interface and if that's not happening, you should question whether:

a. the hardware will support the operating system, and

b. if the DVD/CD was "burnt" from an "iso" file, has it been burnt correctly and at a relatively slow burn speed?

Lots of Linux "burns" fail because they are burnt too fast.

You could also look at the Open SuSE forums for that particular failure for the version you are trying to install, to see if it's a common occurrence.

Finally, (for now), Open SuSE is an excellent distro, but is more geared to business use. Is that what you want to do with it? If you just want to try Linux, for Windows users I think either PCLinuxOS or Kubuntu are an easier first place to start. Having said that, I've been using Debian for some while now and indeed this post has been written in it.

  geoff47 17:21 09 Mar 2008

Lastchip,
I am experimenting with Linux on an old machine.
I previously installed Mandriva, but that is far too large for the PC, and it is failing to function properly.
I searched and found a walk through questionaire that advised SusE was OK for my requirements
I have burnt the CD on the slowest speed and checked it's integrity with checksum before and the Burner afterwards.
I wanted to load it as a live CD to look at it, but it wont,on either PC. AS stated it gets blocked at a point after Caldera Dr DOS takes over the boot process, and no one seems to know what to do next, even Linux forums.
The other option was to boot into Mandriva and install it from there, but I cannot work out how to get to the CD Rom to do that.

I am getting very adventurous, with a few old PCs available to wreck, I have learned lots, and been confused totally more often.

  DieSse 17:45 09 Mar 2008

How old a PC is the PC you're using. It may be you just need a simpler version, such as Puppy or DSL.

When you say

"Although the disk is in the D drive and the boot sequence is set to boot from CD Rom, the screen stalls at an A command prompt."

At what point during the boot does that happen? If right away it smacks of the system not trying to boot from the CD.

What's on the hard drive right now? - something that would make an A:> propmpt come up?

On some systems, booting from a CD is never automatic - you have to press the "any key" at the time the propmt to do so displays.

  LastChip 17:51 09 Mar 2008

but if you try the command:

dir [Enter]

or

ls -l [Enter]

do either of these produce a result?

  geoff47 18:10 09 Mar 2008

Diesse,
I have been making a collection of Linux Live CDs, I have Xbuntu, Ubuntu, Mandriver, Mandriva One,and the alternate versions, which are for problematic installs, apparently.
I thought it might have been my downloads or the Burn that was at fault, but whatever PC I try the Live CDs on I run into the same problem.I have been extremely careful using Md5 checksums and verifying after the Burn.
Caldera Dr DOS takes over the process, and after scrolling some checks the process stops at an "A" prompt.
Nothing in the A drive and whatever I do, nothing happens, having to power down the PC.
Only the Mandriva Live disk managed to instal, and that is too much for the PC it is loaded to.
That is why I want the Open SusE to be installed on that same PC, as advised it would be better.

Lastchip,
I shall be trying that command as soon as I have eaten, fingers crossed.

  DieSse 18:19 09 Mar 2008

"whatever PC I try the Live CDs on I run into the same problem."

You mean any of them or just the OpenSuse ones?

I don't rate the advice to try OpenSuse for a low powered system very highly I'm afraid.

I think you should be going for a distro specialised for low-end systems - that's why I asked what "old-PC" really means. Usually you'de find they use Xfce, or ICE or some other low powered windows manager.

I've had great success with Puppy on an old PC - goes like the wind, as with 256MB RAM it virtually all runes out of the RAM.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Graphic tees: 14 best websites to find your next T-shirt

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017