Cable Router Random Disconnects

  WardaleM 20:10 22 Jul 2005
Locked

I have just bought a D-Link DI624 to allow occasional connection of my work laptop to the internet without having to fumble around changing cables at the back of my PC. My home PC is directly connected to the router and the router to the cable modem.

When I switch on the PC, or reboot, connection is fine. After some time (I haven't been able to pin it down) I lose the connection (ish).

Firefox fails to connect "yahoo.co.uk could not be found. Please chack the name and try again" and Outlook gets a "Task 'pop.ntlworld.com - Receiving' reported error (0x80040900) : 'The server name you entered can not be found on the network (it might be down temporarily). Please verify that you are online and that the server name is correct." when trying to send or receive.

The really wierd thing is that Internet Explorer is connected fine (I am using it right now).

Can anyone shed any light on this please?

  woodchip 20:17 22 Jul 2005

go into you browser webb settings in

internet settings set

Encapsulation to VCMUX

Dial on Demand put a tick in box

Idle Time (Minute) set (0)

MTU (1430)

  WardaleM 20:22 22 Jul 2005

Woodchip,

Sorry but I am not very technical. Can you please add a bit more detail.

Where can I find the internet settings etc

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?