.cab file errors when loading 95/98/me??

  rombrain 10:20 07 Mar 2003
Locked

I formatted my hard drive and started to load w98se. While the os loaded I got one error message after another saying it couldn't load several .cab files.Tried with W95 and WME exactly same result. Hardware seems to be ok. Any ideas.
Mike

  Gongoozler 10:55 07 Mar 2003

Hi Mike. In my experience, when I have problems like this it is when Windows has installed itself and is looking for drivers. Usually it is only the first file that it is having trouble with, and having found that one, the others are often found without any problem. I find that Windows is often not very good at locating the cab files on the cd and only looks in the root directory, i.e. D:, when it should be looking in D:\win98 (or whatever drive and version of windows applies). The installer often needs a little guidance to get to the right place. Occasionally, however, the file just can't be found on the cd, and I have to download one from the web.

  rombrain 18:32 07 Mar 2003

Thanks for that 'G'. That's what's so unusual, if it happened on just one cd I say there was a problem with the disc or the drive. I have tried 4 different discs 95/98/98se/ME all look to be undamaged. I also tried two different drives, the original x8 cd-rom and a spare DVD drive that I have. Every time I try to run setup it comes up with "missing .cab file" or variations of that message. It's driving me nuts.

  Gongoozler 19:06 07 Mar 2003

Hi Mike. I've tried a Google search for the "missing .cab file" message, and the only vaguely relevant suggestion I could find was concerning a large hard drive using overlay software to work with an old BIOS. click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?