C82 printer refuses to print

  User-E3294A43-ABC8-4EA1-B5C13BB57AE6C858 13:37 07 Nov 2004
Locked

Has anyone experienced this problem.

I immediately changed ink when they ran out but as I replace each one they will no longer print. Inks are Espon (I have almost wasted a new black & magenta), have tried: cleaning heads through facility, leaving switched off overnight. Still nothing.

Any advice?

  jack 14:07 07 Nov 2004

More detail would be helpful
When you click print, does the printer respond?
ie go through the motions but not squirt ink
or does it just sit there?
If it is the latter then reinstall the software if it is the former leave it ON overnight.

  Peter 14:15 07 Nov 2004

.

Forgive me if I am teaching my grandma to suck eggs, but when you installed the new ink cartridge did you remove the sticky tape (usually yellow) that seals the air vent hole?

Peter.

The epson carts for this m/c don't have tape. I have tried leaving it on overnight. I have followed every instruction that the Epson site offers. The printer goes through the print motions but squirts no ink. I thought clogged nozzles but short of dismantling it I can think of nothing else!

cheers
Ewen

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?