A "C" Drive that You can't wite to

  craneman01 21:06 16 Mar 2009
Locked

Have had a sneaky feeling that there is corruption on my C drive. Running Vista Business & 3 x 500gig HDD in Raid configuration. Booted up into C:/ prompt & typed in Chkdsk/f to have a look at the drive & hopefully fix it.

Gets the following message back. "CANNOT RUN CHKDSK/F BECAUSE IT IS WRITE PROTECTED" then just reboots. Will run CHKDSK on its own.
First question, how can you not write to a C// drive ?
Second question, any ideas how I have managed to lock the C drive so it is write protected & how to I unlock it so I run CHKDSK/F ?
Any ideas gratefully received.

  Terry Brown 21:34 16 Mar 2009

Put the Vista CD/DVD inthe drive and select run from CD - Normally option given on start up screen.

Let machine boot from CD and when given option boot from Cd

If you can get into the system you could also try (from RUN) sfc /scannow
Terry

Select repair

  craneman01 21:52 16 Mar 2009

I had thought about that (& tried it before posting here) but I got the same answers from Vista!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?