(C) changes to © !

  steviegee 14:37 29 Aug 2007
Locked

When in an excel spreadsheet whenever I enter (C) it changes to © ! How do I stop this please.

  VoG II 14:40 29 Aug 2007

Tools > Autocorrect. Ensure that C is not set to be replaced by ©.

  VoG II 14:41 29 Aug 2007

I meant Ensure that (C) is not set to be replaced by © - this seems to be a default setting.

  steviegee 15:04 29 Aug 2007

Thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017