the @ button not working

  darthballs 15:59 14 Jun 2007
Locked

i just had my hard drive reformatted, so everythings just starting fresh. on the keyboard, the @ has swapped with the ". not a major prob, just a pain in the arse!?!?

  recap 16:01 14 Jun 2007

Your keyobard is set English US. go to Control Panel/Region and Language change the setting to English UK from the drop down menu.

  VoG II 16:02 14 Jun 2007

Control Panel, Regional and Language Options, Languages tab, Details button. Set keyboard to United Kingdom.

  robbiepaul79 16:03 14 Jun 2007

listen to the VoG :)

  birdface 16:42 14 Jun 2007

While you are in there \if you also have English United States This has to be deleted.Make sure its only English United Kingdom that is in the box.Apply .ok

  darthballs 18:11 14 Jun 2007

guyz, all is well!
@@@@@@@@
thanks again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?