the @ button not working

  DrLector 20:49 26 Jan 2006
Locked

hi
on my brothers pc the @ button is not working,iv tryed swoping over keybords but i still have the some prob,all outher keys are fine, any idears
thanks

  PC Bilbo 20:55 26 Jan 2006

Maybe some dust has got under key possibly preventing good contact. try cleaning.

If you mean it types " instead of @ he has keyboard set up for English (USA) instead of English United Kingdom.You need to change input locale from within Windows via Control Centre > Keybord.

  Totally-braindead 21:07 26 Jan 2006

When you say you've swopped over do you mean you've tried another keyboard on your brothers computer and it has the same fault or you've tried your brothers keyboard on another computer and it shows the same fault?

  Thalmus 22:34 26 Jan 2006

Is the keyuboard layour set to englihs (united knigdom)?

Click start > control panel > regional and language options > languages tab > details button, and check you default input language

  Thalmus 22:36 26 Jan 2006

please excuse the terrible spelling (must remember to use that spell checker on the Google toolbar........)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Aardman's new YouTube channel to share the work of independent animators

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017