business contacts manager in office 2003 queery

  pharte 11:37 06 Nov 2005
Locked

when I try to install the business contacts manager update from ofice 2003 I gat an error that it can't find the components required to update.
I had problems installing .net framework 1.1 and used v2 instead, this then actually allowed 1.1 to install itself but still hasn't resolved the upgrade isue.

I'm running xp pro with sp2 and the latest updates for office etc.

  Splork 12:28 06 Nov 2005

Note the precise error message and paste it into MS knowledgebase search click here

  pharte 13:57 06 Nov 2005

there is no error message as such, when I try to install the business contacts upgrade from the ofice 2003 cd I get the message that I need .net framework 1.1 to be installed and click the ok button.
when I do that it starts to install and I get "internal error 2908" and a bunch of numbers in brackets (twice with different numbers in the brackets), then error 1935 with a description and the code 0x8002802f.
Then it tells me that the setup has enede prematurely and contact product support if it persists.

Does this ring any bells quazi ?

I'll have a scout at the help pages but it makes so much more sense when someone on here gives an answer and explanation.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?