Burning Question - How do I get rid of a programme

  dnjl 15:27 14 Aug 2007
Locked

I have tried Add/Remove Programmes ALSO going back to System Restore - using a few different dates - but to no avail.

I use ULEAD PHOTO EXPRESS 4 and one day after using NERO 7 ESSENTIALS to burn a disc (that wouldn't work anyway)I could not get into Ulead & get programme up.

So I tried to delete the Ulead and the Nero 7 but to date have not managed to do either - I also tried to Repair both programmes but no good either.

I have managed to go into Start - Programmes - and delete the Nero 7 from there (it's now sitting in my delete basket)but it still shows in Add/Remove. When anything is tried with it the message - "shell manage database corrupt or missing" [OK] come up.

I have today managed to get Ulead disc to Repair Ulead but I still cannot get into it from the desktop icon or by going into Start - Programmes -and asking it to Run or Open.

ANY IDEAS PLEASE?

  bretsky 16:50 14 Aug 2007

What happens when you right click on the Ulead desktop icon and goto properties and click on "find target" and double click the executable (.exe)from there? also does the disc give you the option to install instead of repair the program?

bretsky ;0)

  dnjl 17:34 14 Aug 2007

Ther is nothing called executable (.exe) or anything starting with "E" - because it is still on the system the disc only offers Repair or Delete - I have Repaired but to no avail. It will not delete it either (otherwise I would be able to just re-install from the disc). Oh dear what to do now?

  brundle 17:45 14 Aug 2007

Nero Clean Tool; click here

  Graham. 17:52 14 Aug 2007

/applications click here

  brundle 17:55 14 Aug 2007

Try this Microsoft tool to clear out ULead - it may or may not work, depending on the installer Ulead uses. info click here
download by clicking the blue text about halfway through the document

  Totally-braindead 17:58 14 Aug 2007

Another method which often works is putting the disk in again, they quite often come up with 2 or 3 options, if theres 2 options its install and uninstall if theres 3 options theres sometimes repair as well. Mind you if you've deleted part of it you might have to reinstall it first them run it again to uninstall.

You could also try Ccleaner. If none of these work then delete the main part of the program manually from the C drive and use Ccleaner to get rid of the leftovers, it should detect that a large part of the program is gone and give you the option to delete the leftovers.

  dnjl 22:28 19 Aug 2007

Thanks - got rid of Nero 7 from that link - or so I thought. Put my old Nero back on and it said it would delete Nero items already on & replace. So be it. It workled. Thanks a lot.

  dnjl 22:31 19 Aug 2007

Have already done A Registry clean up with WinASO disc cleaner and also their Registry optimizer - they're good. Get rid of all your junk items too.

  dnjl 22:43 19 Aug 2007

Also tried disc in to try and either repair or delete but neither worked. Also done Ccleaner to no avail. I deleted what I could find from Star - programmes but also to no avail.

Now disc doesn't seem to want to be recognised in disc drive - don't blame it really - it's been in & out that many times recently.

However, Version 4 always put a nptice up on starting that this version had incompatible issues with my version (XP Home V2) of Windows. You just had to [OK] it to start.
So I decided maybe it's saying I should get a newer version -

Went on Ulead web site and downloaded Version 6 (on 30 day free trial) it's brilliant - just like Version 4 but with extras.
Only issue with that is that when you ask it to close I get the same message as I've had for the past month or so with Version 4 - which is

The instruction at "Ox 02152fa9" reference memory at "Ox021c22d0". The memory could not be "read". Clock on OK to terminate the program [OK]

On clicking OK it closes, as V.4 did but I don't want this new V6 to only last a few months doing this if it's not right and I've paid for it. Or if there is something a rye with my computer.

Am going to contact Ulead tomorrow but usually it's a computer answering wueries by picking a phrase from your input. Any way will see. Thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?