burning issues onto CD or DVD

  Boy Zone 20:10 05 Oct 2009
Locked

Hi

I have a a Acer 1640 notebook and up till yesterday have never had any problems burning CDs or DVDs but not it keeps failing.
I use Nero 7 and windows XP home.
It reads the CD audio files and yet when it tries to burn then it fails and I get an error message, what ever it means.
Could the DVD writer be dirty??

#38 Text 0 File ThreadedTransfer.cpp, Line 268
Pipe memory size 83836800

19:45:00 #39 SPTI -1135 File SCSIPassThrough.cpp, Line 181
CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1135)
Sense Key: 0x03 (KEY_MEDIUM_ERROR)
Sense Code: 0x0C
Sense Qual: 0x00
CDB Data: 0x2A 00 00 01 6C 85 00 00 1B 00 00 00
Sense Area: 0xF1 00 03 00 01 6A 1C 0A 00 2B 00 00 0C
Buffer x08a4a580: Len xf810
0x01 1B AC 16 EA 1B 62 18 CC 1B 10 19 93 1A B0 18
0x78 18 51 17 EA 15 10 15 6E 13 65 12 B1 11 E7 0F
0x28 11 47 0E F5 11 0E 0E E1 13 36 0F 31 16 5A 11

19:45:00 #40 CDR -1135 File Writer.cpp, Line 306
Write error
E: MAT*!@:A UJ-840D

19:45:01 #41 Phase 38 File dlgbrnst.cpp, Line 1767
Burn process failed at 24x (3,600 KB/s)

19:45:01 #42 Text 0 File AudioCompilationImpl.cpp, Line 863
DRM: DRM burn session terminated.

19:45:01 #43 Text 0 File AudioCompilationImpl.cpp, Line 892
DRM: Closing entire DRM handling. Bye.

19:45:01 #44 Text 0 File SCSIPTICommands.cpp, Line 287
SPTIDismountVolume - completed successfully for FSCTL_DISMOUNT_VOLUME

19:45:04 #45 Text 0 File Cdrdrv.cpp, Line 11411
DriveLocker: UnLockVolume completed

19:45:04 #46 Text 0 File SCSIPTICommands.cpp, Line 450
UnLockMCN - completed sucessfully for IOCTL_STORAGE_MCN_CONTROL

  Fruit Bat /\0/\ 20:13 05 Oct 2009

NeroError(-1135)

means lack of memory for the burn

try burning at a slower rate.

  Boy Zone 20:36 05 Oct 2009

lack of memory where? I have 2 gb of RAM...

PLus its only just started to fallover.

  Fruit Bat /\0/\ 20:42 05 Oct 2009

How much room left on Hard drive (virtual memory)

  Boy Zone 20:48 05 Oct 2009

27 Gb of hard drive on.

  Boy Zone 18:42 07 Oct 2009

sorry to raise this on again.

I still have a problem writing to CD's My writer is a Matshita UJ-840D ver 1 firmware. Cant find any upgrades.
I use Nero 7 and can burn a RW CD but not a Verbatim CD-R.
Speed of write set at 24X disk 52X. even tried setting burn speed at 16x, but still fails.
Had no problem when last tried to burn a CD, but cant recall last time I burnt a CD.
Cleaned lense....

HELP!!!!

  mooly 19:34 07 Oct 2009

You can burn a cdrw, but not a cdr. Would have thought if anything it would be the other way round as cdrw need higher burning power but no matter, how did you clean the lens ? You can very very carefully use a cotton bud (good quality one) and tease the end out so it's soft and use that but be very very gentle... don't poke the lens, gentle turn the bud in your fingers to clean. As you probably won't have lens cleaning fluid slightly moisten bud with pure water. Use another bud dry in the same way to dry and polish the lens... again gently with minimal pressure.

Try another make of cdr to, just to be sure.

  Fruit Bat /\0/\ 19:45 07 Oct 2009

Burn at a slower rate 8x instead of 24x

  woodchip 19:50 07 Oct 2009

Try running Check Disc on the Hard Drive, tell it to auto fix errors

  woodchip 19:52 07 Oct 2009

Nero also as a CD or DVD check before trying to Write to a disc. You may need a better brand of disc

  Boy Zone 10:17 08 Oct 2009

I have now managed to write a cd at 8 speed. I usually write at 24 X, using the same Verbatim brand disks(52x).
The writer in my Acer notebook is a Matshita UJ-840D and I have tried to upgrade the firmware but can't find any site.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?