Burning to CDs

  muffin1947 17:12 05 Jun 2008

I have just started to get a unusual problem when I burn to a blank CD using CD burner XP.It burns ok.But when I start to play the CD, after the first track has finished it will not move onto the next track unless I forward it on manually.Has anyone else had this problem.It has only started this week.

  eedcam 18:29 05 Jun 2008

Just a guess but have you changed any settings ie are you burning an audio cd or a data cd

  muffin1947 19:59 05 Jun 2008

Hi eedcam..I am burning audio tracks onto a CD.I just tried to play a CD I burnt today.When the first track has finished it takes about two minutes to start the next track ie there is a gap of about two minutes between tracks.I have just installed express burn and everything is fine .I uninstalled CDbURNER XP and then re-installed it with the same result.

  hydroe 22:22 05 Jun 2008

are you burning your music with wmp, or nero, etc
if using wmp have you try saving the playlist first then burning the music

  eedcam 22:27 05 Jun 2008

same result ? as before or now ok I'm Stumped unless cd burner xp allows you to set the gap twixt traxs

  muffin1947 22:45 05 Jun 2008

Hi hydroe...I have been using CDBurnerXP and it has always been fine until this week.I have now installed this programme..click here
and have had no problems so far.I did install service pack 3 last weekend could that have any effect perhaps I should remove that.

  muffin1947 13:15 06 Jun 2008

I have just trie to play a CD which I burnt using this programme click here first track played twice so did the third,fourth and fifth the sixth played four times.When I used CDBurnerXP there was a gap of at least two minutes between tracks.I also had a problem using Instant CD.I chose thirteen tracks to burn but when it started to burn them it only listed six.Two questions..How do I find what service pack I am using and I want to go back to before I think I installed service pack three.How do I take my system back a week.I cannot remember what this is called.Can anyone advise.This must be a system problem as I have tried three different burning programmes.Sorry this is so long.

  muffin1947 13:20 06 Jun 2008

Ref my last posting I think I think it should be this one for Express Burn click here

  eedcam 13:44 06 Jun 2008

System restore but dont know if that will revert from 3 to 2

  muffin1947 08:04 07 Jun 2008

Thanks eedcam system restore was what I was thinking of.I went back two weeks and then burnt another CD and it was fine.Have checked on my computer and I do not have Service pack 3 I still have number 2.Thanks for your advise

  eedcam 11:08 07 Jun 2008

Great Muffin dont forget to tick resolved

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires