Burning boot CD with BIOS Flashing

  geoff47 15:48 26 Jun 2011

I have an old PC that indicates it needs it's BIOS updated, I can't loose anything because it is useless as it is anyway.

I have downloaded the BIOS Update from Dell, and the Ultimate boot CD, now I am trying in vain to burn them together on the same CD.

The Ultimate Boot CD opens directly in CDBurner XP and asks if I want an ISO image, and jumps the part where I can add anything else. By opening CDBurner opting for Data and adding the BIOS utility, then adding UBD doesn't work either.

Any suggestions ?

  Fruit Bat /\0/\ 16:13 26 Jun 2011

UBCD is already an ISO image ready for burning to CD you can not add to it.

This is how to create a BIOS fash on a boot CD using Nero, I assume CDBurner XP will be similar

  geoff47 16:27 26 Jun 2011

Thanks, it was far too obvious. I have been looking at that same page, but not 'getting' it.

Your comment 'you cannot add to it' has opened my eyes. I am away to try again with that information. Thank you

  geoff47 18:55 26 Jun 2011

I have got as far as fumbling through finding the flash file for the bios, creating a bootable disk with it, then finding my way around DOS, stumbled through finding the right place the file was at, and then struggled to open it, not knowing what exactly it was called (Of course I did know after all)

and now DOS tells me "This program cannot run in DOS mode"

Oh well going off now to find an alternative.......wish me luck.

  geoff47 19:39 26 Jun 2011

The call should be Eureka, I prefer Ulrika.....anyway I have just Flashed my Bios and have got a CD to boot into Ubuntu Live disc where it wouldn't previously...............I am over the moon.

Does that mean I am now officially a Geek ?

  robin_x 19:51 26 Jun 2011

Congrats. Very satisfying to suss something out when in at the deep end.

Note if you come across other old hardware that won't support CD or USB booting, and no BIOS upgrade is available, Plop Manager will do it, with a geeky Star Trek interface. There are probably others as well.

link text

  geoff47 23:01 26 Jun 2011

Alas and alack.....my Ulrika moment was short lived.

Came back here to report success, so all you helpers could relax (plus I was showing off, to be honest) But when I got back to the job in hand, the whole thing had stopped, stalled on the options of installations page and would not go any further. Tried several discs several times, and all stopped somewhere in the process.

Now I am not THAT silly, I knew some of my CD's were not up to it, and due to my notation system every time I put a new one in to try, it would go back on the same stack of rejects......but the boot disks are working.....so I deduce its not the CDs but the ancient PC.

Oh well I shall play some more, but only to learn my way around, not believing that this is rescueable and see how much I can learn.

  geoff47 23:03 26 Jun 2011

Sorry Robin Hood.......I will give Plop a try too.........................but not today, cant stand any more excitement today

  robin_x 00:03 27 Jun 2011

If some CDs boot, another boot manager probably won't help.

How much RAM do you have on this ancient laptop? My old 128MB one won't install Ubuntu/Mint etc.

But Linux Puppy is OK.

  geoff47 23:03 27 Jun 2011

Another Ulrika moment..................not getting too excited yet, but I slung another HD I had lurking about in the garage, and so far have gotten halfway through installing Ubuntu minimal.

I had tried installing from my collection of CD's that have been laying about downloaded various flavours of open source Kubuntu, Ubuntu,Mandriva, Puppy, PC Linux Damnsmall Linux to name a few, then downloaded the minimal Ubuntu on my Ubuntu machine burnt on GnomeBaker and so far all is going well.

By the way it's not a Laptop, but an ancient Dell desktop, amazingly it has been running nonstop virtually for the past 18 months or more as a CCTV system for my small shop. The reason I needed to go through all this was because I had connected it to the internet to obtain NET wotsit for another freeby CCTV system that looked better than the one I had, but Microsoft updated it and thought it was counterfeit......from then on it was all down hill.

Keep your fingers crossed for me.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?