?? In built frame limiter ??

  The Rep 23:52 07 Nov 2003
Locked

Hi all, can anyone suggest a reason why any quake engined game I play seems to max out at exactly 90 fps as measured by fraps 99. This is regardless of resolution or any other bells n whistles. The games in question are Quake 3, RTCW, MoH, Jedi Knight 2. System is P4 2.4GHZ 512MB PC2700 RAM, Gfx card is GF3TI200. Any advice would be most welcome.

  The Sack 01:10 08 Nov 2003

because you have your screen refesh set to 90Hz and you have the open GL and D3D settings set to wait for vertical sync.

Look for the options in the nVidia driver settings

  The Rep 01:22 08 Nov 2003

many thx for that. Also found that the console command cg_maxfps 200 lets the games run at that speed if possible (default was 85)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017