buffalo external hard drive showing wrong amount in properties???

  laptopdunce 21:58 10 Jan 2015
Locked

I have a buffalo 500gb external HD which I use mainly as a back up for photos/docs/vids etc., I have been deleting alot of uneccessary things on it and it now contains only 47gb of material, however when I click on the properties it is still showing 270gb free of 465gb, this means that there is still 195gb of material when in fact there is only 47gb of material on it in total - how can this be?? I have unplugged the buffalo drive, left it a while and replugged it in but its still showing (in the properties of the drive) that it has 270gb free of 465gb, very odd, thanks LAPTOPDUNCE

  robintheumpteenth 22:42 10 Jan 2015

Show hidden and system files click here

If there is a Recycle Bin Folder on the drive, go into it and Empty or manually delete contents.

  laptopdunce 13:52 11 Jan 2015

Ok Thanks, I am a bit of a dunce, that link you sent tells you how to see hidden files in windows 7 & 8 (it is a windows 7 laptop I am using) but surely it should be the recycle bin INSIDE the buffalo usb drive that I should be accessing? the link doesnt actually say WHERE to start to see these hidden files?? should I be looking inside the Buffalo drive?? thanks LAPTOPDUNCE

  Fruit Bat /\0/\ 15:08 11 Jan 2015

Empty the recycle bin on your desktop while the drive is plugged in and it should permanently delete the foles from the recycle bin on the drive.

  laptopdunce 15:17 11 Jan 2015

I managed to go into the parts that were shown in that link you sent and I did tick the box for "show all folders" in the "view" tab of the "folder options" for this drive, but after doing this it still only shows the folders I have left on the drive and the actual properties on the drive itself is still showing as 27gb free of 465gb, so the files of only 47gb are still showing but the 148of stuff I deleted must still be in there, but I cannot find any way to access this recyle bin that is inside this drive - what should I do?? I just want to delete fully the stuff I deleted on this drive, thanks LAPTOPDUNCE

  laptopdunce 15:25 11 Jan 2015

Hi Fruitbat, WOW!!! youre right again!! thanks for that!! I looked in the laptops own recycle bin, it wasnt actually showing any files there but I then "opened" the recycle bin and all the files from the buffalo were there, so I deleted them all, the funny thing is though that after unplugging the buffalo and then reinserting it, it is still showing in properties that used space is 170gb and free space is 295gb (500gb drive) when in fact there is only 47.2 gb of folders on it, cant understand this, thnaks LAPTOPDUNCE

  Fruit Bat /\0/\ 16:33 11 Jan 2015

Also try switching off system restore for that drive.

  Jollyjohn 19:12 11 Jan 2015

You could copy the 47GB of files to another drive, double check they are all there, then Format the Buffalo. Then copy the 47GB of stuff back.

  laptopdunce 10:15 12 Jan 2015

fruitbat, how do I turn off system restore for the buffalo drive? I have thought of trasferring the 47gb of info onto my main computer which has plenty of space on it, then formatting the buffalo drive but this doesnt really solve the problem insofar as that we havent actually worked out why the buffalo is showing in properties that there is 170gb used and 295gb free (when there is only 47gb of files on it) - what do you think?? thanks [email protected]

  laptopdunce 11:21 12 Jan 2015

just realised, something funny happening with this buffalo drive, I have 47gb of folders still showing on it, but I have just highlighted them all and am sending them to "my docs" on the laptop, but it is showing as there being 168gb of files to be transferrred (seems to me that the stuff I must have deleted hasnt actually been deleted at all!!) if I click on the "more info" tab on the download tab it is showing files that I was sure I had deleted, but these are now being sent to my docs in the laptop along with 168gb of files, I shall let it all run and see what actually gets downloaded to my docs and then format the drive on the Buffalo and then deleted most of the files from my laptop that SHOULD have been deleted from the Buffalo (then just put a couple of them back on the buffalo and try to delete them again direct from the Buffalo and see if that works, its all very odd this..... thanks LAPTOPDUNCE

  laptopdunce 15:38 12 Jan 2015

Managed to save all the folders (which I thought were only 47gb) to my laptop, it happened that one of the folders which was showing in properties as being only 7.`gb actually contained 129gb of material, I dont know how this can have happened as the folder only contained the tings that I thought were only 7gb but when I tried to delete this file it took AGES and AGES and was counting up to the 129gb before it would delete. Very odd!! I have now transferred back to the Buffalo drive the things that I want to keep and tested it with an extra file which I deleted from the Buffalo and it went fine into my laptop's recycle bin and went off the buffalo no problem, hope this is all OK now, its very odd that one single folder showing as only 7gb actually contained 129gb of material even though it wouldnt show in the "open" tab Laptopdunce

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?