BT wireless outlook express

  soptom 01:39 04 Feb 2007
Locked

Hello, I've today got my mum to switch from standard BT broadband to the wireless version by changing her modem to a wireless one (BT voyager 2110). She now has wireless internet but her outlook express still tries to use a dial up box. Does anyone know the settings I need to change in Outlook express to get this to recognize the wireless connection?
Thanks.

  STREETWORK 08:32 04 Feb 2007

Hi,

1. Open Outlook
2. Click 'tools'
3. Select Accounts
4. Select your email account properties
5. Click the connections tab
6. Select the connection you are using, usually shows as LAN or WAN

  Ashrich 19:10 05 Feb 2007

Or ....tools/Internet Options/Connections...tick " never dial a connection " Ok your way back to the desktop and try again .

Ashley

  Ashrich 19:11 05 Feb 2007

I should have said in Internet Explorer to do those things ...

Ashley

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

30 UK artists have created vibrant posters celebrating Pride London

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?