BT Wireless Broadband

  Skyver 22:04 30 Dec 2005
Locked

Just spent a frustrating few hours attempting to get a friend's new wireless BT Broadband working; brand new BT 2109 Voyager wireless router, installation CD's , activated ADSL line (tested and confirmed working with a spare Sagem ADSL modem), activated BT account, router worked and connected fine when plugged in via Ethernet cable, fresh re-installation of XP on a month old HP laptop (at HP Support's behest while my friend attempted to troubleshoot the problem earlier this week), WEP encryption enabled by default and correct 13 digit code inserted time after time into XP's Wireless Network config screen, which kept defaulting back to an 8 letter code upon the next look at the relevant network connection configuration screen.
Two computers in the house - a desktop with a BT USB reciever (BT1055), both able to get an `Excellent` signal from the router, but both sit there for 5 minutes saying `Retrieving Network Address` when attempting to gain access to the 'net and finally fail to connect to the wireless network - `Limited or No Connectivity`. Went through the BT setup from scratch, connecting the router via cable (which worked fine as before), then repeated the install process but this time selecting to `add another computer` to the network so that wireless would be configured, still no good. Totally out of ideas in the end. Also tried the BT USB receiver in the laptop after disabling the built-in wireless hardware in the laptop itself, exactly the same result. Occasionally the router would assign the IP address properly (192.168.0.1) and allow access to the router config itself but often the laptop would return the 169.254.x.x address. Checking the BT website just now, apparently ITunes v5 can cause connectivity problems and the laptop had ITunes installed (not sure why so soon after a fresh re-install) , so I've yet to check that out - however the desktop machine didn't have ITunes and exhibited exactly the same problems.Not precisely the same model number though; click here
Did we/I miss something blindingly obvious? Any thoughts very welcome.

  Skyver 23:57 30 Dec 2005

Bumpington, Bumpingsville.

  Minkey1 11:05 31 Dec 2005

Hopefully others more au fait will respond but I'd go at it one step at a time, to isolate, identify and resolve the problem (if one exists). Can you try the desktop connected to the router via ethernet. If it allocates an IP address OK then try the desktop wirelessly via the 1055 adapter with WEP turned off and the wired LAN disconnected. If this works, enable WEP and try again.

Once the desktop is working fine I'd repeat the steps with the laptop.

If despite this you're still struggling I'd suspect the router. I'm on my second BT 2100 router and whilst now delighted with it, the first just refused to work in the detail.

Mike

  LAP 15:01 31 Dec 2005

Seems complicated. This is what I did using o/s win xp with no problems.

I have A BT2100 wireless router and two computers fitted with a BT1050 USB wireless adaptor. Yours would appear to be the latest versions of these?

Following the instructions this is what I did. The BT2100 I did not use the supplied cd rom as this only contains help manual etc. I connected the BT2100 to the supplied power supply and to the ADSL microfilter to the telephone socket. So only two wires are attached to the BT2100 ie power & phone. Turned on the BT2100.

Next I loaded the USB wireless adaptor cd rom on each computer then plugged the adaptors in and restarted the computers.

Next I right clicked on the status icon in the taskbar and added the 'Available network' to 'My network' I then put my security code in, the same for each computer. The USB adaptor and the router after a few moments showed a connection in the taskbar.

Next started internet browser and typed 192.168.1.1 followed the instructions and I was up and running.

I hope you may be able to gleam something from the above? If you do start again may I suggest you reset your router. Mines got a reset pin hole on the back.

  Skyver 10:00 01 Jan 2006

Many thanks for your responses, some things to consider there - it's usually so simple - easier to connect accidentally to a un-secured local wireless network than set this one up it seems, I'll be posting back as the problem is still unresolved.
Thanks again and happy new year.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?