BT Voyager USB Modem not responding on startup

  MH51 21:18 14 Apr 2003

I have a BT Voyager broadband modem and when i switch on my computer the modem is not responding and the link arrows stay on red. The only way it will respond is by me turning the computer off, taking the USB cable off the modem, turn the computer back on, then put the USB cable back in it will work ok and the arrows will go green. I have to do this every time i switch off the computer. My computer has 2 USB Ports. I have a hp psc 750 printer/scanner/copier on the 2nd USB port. I use windows XP pro os. Any help will do. Thanks

  AndySD 22:36 14 Apr 2003

Try going into the bios/setup (normally tap at Delete as you boot the PC)and make sure legacy usb is enabled.

  tulix 01:42 15 Apr 2003

you can try to uninstall it in your device manager then refresh your list. will pick it back up again.

  Kyomii 06:02 15 Apr 2003

Don't uninstall it because its a pain to re-install. Enable legacy USB support, and ensure that USB keyboard is also enabled even if you don't have a USB keyboard.

USB devices are plug and play. If the modem does not respond then unplug and re-insert the plug after 20 secs or so (you don't have to turn computer off)

This problem *can* be caused by lack of power from cold boot up (USB devices hog power!).

So, it is probably better to unplug the device when you have shutdown the computer, then, when wanting to start the computer again, boot up first, and then plug the modem in the port after everything has fully loaded.

Make sure you used the same USB port each time otherwise it will have to keep loading the drivers for the port.

  Offline 06:58 15 Apr 2003

It might be worth lashing out on a PCI Socket USB hub. Scan are doing a 5 port one one the moment for £12.95 + Vat. They don't require installing & may solve your problems.

  MH51 21:21 15 Apr 2003

I have tried the Bios on startup but no joy. I can not find the set up for Legacy USB. My computer is a Dell System Optiplex GX1 450L+ with Bios version A10. Thanks

  tuff guy 22:17 15 Apr 2003

I have the same problem as MH51. I was advised by BT Broadband to get a PCI card but having read the threads I will go for the Socket USB hub. My PC is Dell so I don't know if it's common to Dell. I've installed new drivers but that did'nt help. I will try the tips I've read & see if that helps. BT are not very helpful, suggesting I buy a new modem!! , & offered to cancel my contract. If I see anything on the net I'll post it.

  Hamish-261069 11:02 17 Apr 2003

I also have this problem every few days, I get round it by re-installing it but next time I'll try the methods shown here.

My modem is plugged into a PCI card, so I'm not sure if that makes any difference.

Does anyone know of anywhere I can get updated drivers for it?

  Steve-293343 15:30 19 Apr 2003

I had the same poblem which was caused by my motherboard having a VIA chipset,this is a well known problem with USB. I solved it by getting a PCI usb card cost about £17-00.

  MH51 16:54 19 Apr 2003

Thank you all who gave me all the different ideas. The BT Voyager USB Modem now workes fine and I resolved the problem by purchasing a NEC PCI Socket 5-port scan USB 2.0 hub for £22.27 inc Delivery. I bought this online from click here then to 'I/O Cards', its in the 'USB I/O and Hubs' section, Part number 'LN3683'. This purchase was suggested kindly by offline. Thank you all

  Offline 08:33 20 Apr 2003

:-) :-) :-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?