BT Voyager Router 2500 - cannot get connection

  HKaren 12:41 18 Apr 2006
Locked

My mum got a laptop computer (Acer Aspire) and signed up for BT Wireless Broadband with Broadband Talk.

BT sent a router (BT Voyager 2500). Her laptop manual said it was wireless enabled.

The router came with an installation CD & booklet which said it was very simple – just follow onscreen instructions. I did this – wired it all up (before going wireless, a wired connection must first be made). The router lights lit up fine (power, DSL, Ethernet and/or USB, Wireless) – all except the light marked Internet. I tried the connection with Ethernet cable and also with USB, and also Wirelessly – the PC seemed to be connected – under Connections it showed that there was a signal in and out for the wired and wireless connections. However the Internet light on the router still never lit up and the installation CD could not complete its setup because it said there was a problem detected.
I could not get any webpages up on Internet Explorer.

My mum also has a desktop PC and I tried to get a connection on that and the same thing happened. The PC seemed to be connected to the router but I could not get on the Internet.

I phoned the BT technical support and they went through several things with me – to check I was using correct username & password, that there were no firewalls blocking the connection, that the “pings” were ok. Basically technical support said they did not know the reason for the fault except that it might be a problem with the line. Checked this and was told the line was ok.

One technical support person said that he thought the problem was with Internet Explorer – that some setting on it, or some problem with it, was blocking the signal. He told me to do a check on the laptop which verified to him that there wasn’t a firewall blocking the signal, so he concluded that it must be something with Internet Explorer. He suggested I contact Microsoft.

I decided to take the laptop to my own house & see if I could get a connection via my broadband (Speedtouch modem). It connected fine and I was able to browse the internet. I conclude from this that the problem isn’t with Internet Explorer.

I have no idea what to try next. Please help.

  remind 14:08 18 Apr 2006

Can you recall the exact error message?
Were you able to access the router's configuration pages by typing http: //192.168.x.x (different numbers for different routers ) into the IE address bar? Were you instructed to put in the correct log-in details for your mum's internet account during the phonecall to BT?
Did they ask you to try [email protected]` as the username?

Start menu/Accessories/Command prompt, type `ping bbc.co.uk`, if you get no `lost packets` you are connected to the net, although if the Internet light is off it's unlikely that will work.

From all that , it sounds as though the error during the software installation is what is preventing things working.

  pokemom 14:13 18 Apr 2006

aaww no i have the same package coming on the 21/4 will let ya know!

  HKaren 14:54 18 Apr 2006

Hi Remind,

Im at work just now so will tell you what I know from memory just now. The error message when the CD runs says that a problem was detected – when I run the BT help software which installed with the CD it says unknown problem (it seems to install the software needed for broadband and then tests the connection, then I presume install the software needed for BT Talk, im not sure as I don’t get that far).

When I try to connect via the routers configuration page it just says that I could not get connected. I can get a diagnostic page but cannot remember what it says. I could find out later though.

Whilst on the phone to BT technical support they gave me the numbers to try i.e. http: //192.168.x.x and also told me to try different log-in details, including the [email protected] I also went through the “no lost packets” with someone and they said that it was normal.

During software installation I did have some wires round the wrong way. I had the phone plugged straight into the filter, the DSL wire was also plugged into the filter (which is correct – the other end of the DSL wire was plugged into the router). But I had the spare phone wire the wrong way (I didn’t have a spare phone, so basically just had a spare phone wire going from “Phone1” on the router and the other end going into the router in “Phoneline” socket.

One of the BT Technical people said that the installation CD was not actually needed for the setup – that it could all be done manually.

If I the problem is because of the software installation, would I request a new CD?

Thanks very much for your help. Sorry I cannot tell you the error messages properly just now.

  HKaren 15:15 18 Apr 2006

I forgot to add this info.

There is a filter on the main cordless phone (the other 2 cordless phones have no cords – they just sit on their chargers which are plugged in to mains with adaptors).

I wonder if I have buggered things up when I had the wires round the wrong way originally. I have reset the router and I also went to an earlier restore point on the laptop & followed the CD instructions from scratch. Also when I ran the CD on my mum’s desktop PC the wires were round the right way (although I still didn’t have a spare phone – I had the phone plugged straight into the filter and the DSL wire as described above). But I never used the spare phone wire so nothing else was wired up (apart from Ethernet).

  remind 15:44 18 Apr 2006

just lost a long post...try again...
That error message isn't much help, so vague it can't be ascertained if that would be down to a software problem or the lack of a connection...
Tests sound familiar - when you say the ping test was normal, do you mean all 4 packets were lost or not? I would assume in this context it would mean all were lost.
Best to disconnect extra phone cables while setting up, leave your main phone plugged in; as long as your filter(s) were installed correctly and the ADSL cable was plugged into the right place(s) it shouldn't have had any effect - especially as you say the DSL light was on.

Did you get the same installation error on both computers or just the one?

Unless the CD is damaged or scratched I doubt getting another would help - try the latest drivers from the BT site;
click here

Stick with the ethernet connection method while you're trying to access the router configuration - the setup should be simple with hardware supplied by your ISP, the only settings that ought to need modifying are your login name and password, then you can sort out the wireless side of things once you've successfully connected.

It appears the problem is the router itself, or the software installation. You can't entirely rule out a line/ADSL problem until you can get the router to respond or test the line with your speedtouch modem, but a weak signal would normally have the DSL light flashing.

  remind 15:49 18 Apr 2006

One more thing, is there a way to disable the wireless capability of the router while you try to set things up? Or disconnecting and switching off your cordless phone, it shouldn't make any difference when you're using a wired connection but anything that narrows down the possibilities is worth a try.

  HKaren 16:15 18 Apr 2006

Hi Remind,
I cannot give you a reply for definite re. the pings just now as im at work. I just know that the BT Technical person didn’t think they were a problem. Although I think it said that no pings were lost.

Do you really think extra phone lines without filters would affect it? There is another thing I never mentioned, sorry. My mum’s phone socket (the main socket) has an extension wire going into it. This wire runs to upstairs and she used this for connecting her desktop PC to internet via a Speedtouch broadband modem connection – before she ordered BT. So, downstairs her phone plugs directly into the phone socket, but coming from the bottom of the socket (it must be wired into the socket) is also her extension wire. This wire is no longer used because her Speedtouch broadband connection is cancelled (and her other 2 phones are cordless).

When I tested the router on her upstairs PC. I plugged the filter onto the end of the extension and set up the router as I had done with the laptop. So, I guess not all connections had filters because her main phone at the socket downstairs didn’t have a filter on it at the time. With regards to the router I was getting the same installation error on her desktop as with the laptop. All lights on the router lit up except the Internet one – strong DSL light, Ethernet light & even wireless light (desktop pc is not wireless enabled). The CD got as far as installing things then testing the connection, when it tested the connection it said an uknown error was detected.

I cannot test my mum’s line with the Speedtouch modem as her broadband has been cancelled (Virgin). The desktop pc upstairs had been connecting fine to the Speedtouch modem though before it was cancelled (the Speedtouch modem is uninstalled now). The desktop pc and laptop both had inbuilt modems although im not sure what kind they are, but I had checked them under device manager and they are enabled with no problems detected. The laptop is brand new so has never had a connection (apart from when I took it to my house to test it on my Speedtouch modem and it worked fine).

I will use those links you gave and download drivers, thanks. Still at work so will try and do that from home later – my mum’s laptop is still at my house just now so I could connect it via my Speedtouch connection later to download stuff.

Have to ask this silly question, sorry, can I try to connect my mum’s laptop using her router at my house – or does it have to be from the telephone number she has the BT broadband account with?

Mega thanks

  remind 16:40 18 Apr 2006

The phone cabling might be an issue but the fact that it all worked before makes that less likely, and the DSL light staying on constantly is also a good indicator that the line is OK. If BT said your line was OK and you connected using the test login I think you can rule out ADSL line problems.
Regarding actual phones and filters, it's just one of the things the people on help desks will always say if you have to call them "make sure all filters plugged in/every phone has a filter" - while you're troubleshooting removing any variables from the situation is the best policy.
Cordless phones work in the same frequency ranges as wireless routers and conflicts are possible; as I said, connecting via cable should rule that out but anything that could be affecting the router is worth looking in to.

I think the line-activation is related to the phone number, so I wouldn't put money on it working, plus it appears some BT products are locked to BT ADSL too. You might have some luck trying the BT router on your line if you can change the log-in details, you may need to make a note of the various ADSL settings on your current modem before swapping too. VCI/VCP, encapsulation, adapter type etc - depending on what ISP you are with yourself. Once again, you're stuck if you can't access the router configuration pages.

Re-reading your posts, you said you can see that things are connected in Network Connections which is a very good sign, if you could just get that last step of accessing 192.168 successfully etc I think you could find an answer.
Two computers with the same problem in the same place,
one that used to work perfectly on broadband, the obvious culprit would appear to be the router or the software. You've connected to the router according to Network Connections which almost entirely rules out the software although getting it to install properly would be good.
One last thing, can you `ping` the router itself using the numbers for its config page? If you don't lose packets there, your computer is definitely communicating with the router and it ought to be a set up issue.

  HKaren 16:46 18 Apr 2006

Hi Remind,
Sry, I never saw your second post there.

On the laptop, under “network connections” I disabled the wireless connection there before trying the Ethernet connection, although the wireless light on the router was still lit up – I don’t know how to get this light off!

At one point I tried the setup with both of the cordless phones upstairs unplugged. I couldn’t take out the extention wire to upstairs as that is wired into the socket downstairs but I suppose I could get a screwdriver and open the socket and unwire it there.

Should I also switch off the main cordless phone downstairs – i.e. not have it plugged into the mains via its adaptor but have the phone wire still going into it???

Thanks

  remind 16:53 18 Apr 2006

Unplugging your cordless phones is worth a try, best to turn the whole lot off and plug in an ordinary phone if you have one. I wouldn't go to the trouble of undoing any wiring. Take the faceplate off and use the hidden socket (for test purposes - disconnect and plug into to the normal socket once things are working) if you want to be sure. The line worked for DSL before; has anyone from BT inspected the line & wiring, before or after it was activated for ADSL?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?