bt voyager modem keeps going awol?

  josie mayhem 11:07 23 Mar 2005

Trying to sort out my friends broadband last night because it keeeps going awol. He is connected with bt and there voyager modem. This wasn't showing any sync at all.

Xphome isn't reconizing it, even though in device manager it show up, but with a problem code 1.

Tried to install/update driver and roleback drivers to no avail. Tried to uninstall the modem, but it would uninstall, either via device manager or add/remove or via the menu uninstall.

Tried Xp's reestore but no still wouldn't play, so we decided to f10 and set it back to factory settings, but couldn't find recovery disk needed. Hopefully we find that today, so we can complete it, because it is asking for the cd at the moment.

If you take the usb out and plug back in, xp says it found new hardware, tried loading drivers via this but no joy.

At the moment I'm starting to think that prehaps the modem has gone belly-up so I'm taking my spare speedtouch modem up tonight and see if that will work.

But has any one got any suggestions what else could be casing this problem?

  SGT B@RNES 11:11 23 Mar 2005

i used to have one of those modems and it was a piece of junk that did exactly what you've desribed , solution was to bounce it off of a wall and buy a new one.

  Graham ® 11:23 23 Mar 2005

Disconnect all other USB devices and try.

  josie mayhem 11:40 23 Mar 2005

SGT BARNES I don't my friend would be very happy if I start bouncing the modem off the wall just at the moment.


I don't think that there is any other usb conections, unless the printer is usb (problems here has well, but that should be easier to reslove) I did ponder wheather there was a drain/not enough power, I have searched through some of the threads on here and have downloaded and printed out some of them, to check later tonight.

Thinking of it, the modem wasn't even trying to sync, one green light and that was the power light (I'm trying hard to remember here has we were actualy having a party to wish farewell to one of our friends who moving to spain at the week-end, not the best time to go problem solving)

  EdFrench 11:43 23 Mar 2005

Just a thought, but you DID follow the install destructons and install the software FIRST. The voyager has a flaky install prog. and one mistake causes it to fall over like this.
(Other BB modems install the same way too but this one is particularly flaky)
Uninstall the Voyager Modem software in ARP. Reboot, install the software again without plugging the modem in.
Plug the modem in AFTER installation. WinXP should then do a Found New Hardware check and install the Modem.

  dogtrack 04:05 24 Mar 2005

At the risk of stating the obvious, make sure your modem is connected direcly to a USB socket. And NOT via an hub...they are very power hungry.

  josie mayhem 16:11 24 Mar 2005

Found the problem with the modem, usb cable on the way out have swapped this.

But now when trying to set up the connection for BT BB, it checks the system compatibility and say that it isn't compatable, because in the view of BT sofware, The system is only 33mhz, with 96mb ram and running window 3.1 oh and the processor is a cmymax or something along that lines...

In fact the system is a P4 2.4ghz, with 256mb ram and is running xphome.

So at the moment or should I say later when I go back up, I shall phone bt support (to late last night) to find out what the earth is going on, and if there is a go around.

But I am pondering wheather, because he has already signed into the bb and use it. If by installing the modem could I still use the connection wizard to manualy build the connection, similar to what I do with my router? After all, the bb is already enabled, so it's only log on details thats the final conection bar?

  josie mayhem 11:47 25 Mar 2005

Friends son is now up and running. Manged to get around BT disk problem. Set up the connection manualy has he already been connnected so his password all went through.

Some how the bt setup disk, keeps on refusing to run the set up because the computer isn't powerfull enough?

I ran everest on it,so that I could ensure that I had all the correct details if I needed to ring BT.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?