BT voyager 210 modem router

  morris948 20:45 02 Aug 2007

I am a novice at networking so please be patient.
i have a BT voyager 210 modem router that i have been given, and i would like to replace my ageing voyager 105 USB modem, but when i connect it up, the PC does not recognise it.
The DSL status on the PC has red arrows and says no modem attached, but the status on the 210 has DSL steady green and USB steady green.

I have downloaded the USB drivers, my system is Win XP svc pk 2, i dont have an ethernet connection on my motherboard, i have connected it to the USB port.
So why does it not connect.
Have i missed something here?

  ambra4 02:21 03 Aug 2007

Did you uninstall the 105 modem before installing the 210 modem ???

If the DSL light continues to flash for more that a minute, check your ADSL cable and microfiters,

Ensure no other broadband equipment is installed on your computer.

  morris948 08:35 03 Aug 2007

I have uninstalled the 105 driver rebooted and installed the 210 USB driver, the system recognized the device OK.
DSL and USB lights are steady green, so tried to open firefox browser and it just times out, so i cannot get onto the internet, i had to uninstall the 210 and re-install the 105 modem so as i could reply to this thread.

there is no other equipment connected apart from my phone and filters are fine.
Any other ideas i can try?

  ambra4 12:12 03 Aug 2007

Look at that this thread on the helpdesk

click here

  morris948 13:22 03 Aug 2007

I did respond to this post as well, but no reply as to how he got it working, only clue is that he used an ethernet cable, maybe this is what is needed, i have ordered an interface card for my PC for RJ45 connection.
But the issue is: the 210 has a USB and an Ethernet connection, why cant it work with a USB, after all the Voyager 105 has USB and this works, can anyone tell me why this is?

  Fawaz 00:12 07 Aug 2007

For you username and password, did you use you full ISP email address e.g. [email protected] or did you just put someone?

  morris948 17:19 28 Aug 2007

sorry for the long delay. holidays and all that.

I have now installed a NIC card and RJ45 lead.
The PC recognizes the Network card and has assigned by DHCP an IP address of

Default gateway is, so, when i try to open a web page, why does it try and dial 0,38 phone number and then error saying it cant find a dial tone.
Is the BT voyager 210 a modem router? or just a router with no modem capability.
Can anyone explain what i am doing wrong?

  Ashrich 19:49 28 Aug 2007

Go into Internet Explorer and under tools/internet options/connections tick the radio button for " never dial a connection " that'll sort it !!


  morris948 17:07 30 Aug 2007

I tried selecting 'never dial a connection' but it still cant connect to the internet.

So i follwed the setup procedure for the voyager 210 modem router guide
I started my browser (Firefox) and typed in and the BT config manager opened.
typed in my full broadband name and password, it waited 30 seconds to try and connect, but just came back to the same screen where you enter the name and password( no errors seen)

so i clicked on 'troubleshooting'and got this response:-

pppoe_8_35_1 (this is the only selection)


test ethernet connection PASS
Test ADSL synchronisation PASS
test ATM OAM F5 Segment ping FAIL
Test ATM OAM end to end ping FAIL

PPP server connection FAIL.

Can anyone help me get this working....please

  Ashrich 23:19 30 Aug 2007

Which ISP are you trying to connect to ? I think that most Uk ISP's use PPPoA ( PPP over ATM ) instead of PPPoE , see if that can be changed .


  morris948 08:50 31 Aug 2007

I am using BT broadband basic ISP.
it's pppoe, there is no other choice in the selection.
From the quick start guide:-

Quick setup

Your Voyager Router is pre-configured to work with a Broadband service using PPPoE, VPI 8, VCI 35 and LLC/SNAP encapsulation. These settings are specific to your Internet service provider and should be compatible with most broadband service. Some providers use different settings and the Quick Setup page allows you to easily change these settings.
Connect Connect 8/35 UBR PPPoE
LLC/SNAP On Off Auto assigned 1400 Edit Delete

Line Mode G.DMT Line State Show Time
Latency Type Fast Line Up Time 00:00:03:14
Line Coding Trellis On Line Up Count 1

Statistics Downstream Upstream
Line Rate 576 Kbps 288 Kbps
Noise Margin 12.2 dB 19.0 dB
Line Attenuation 63.0 dB 31.5 dB
Output Power 15.9 dBm 11.7 dBm

Select Internet Connection:

Test the connection to your local network
Test your Ethernet Connection: PASS
Test your USB Connection: DOWN

Test the connection to your ADSL service provider
Test ADSL Synchronization: PASS
Test ATM OAM F5 segment ping: FAIL
Test ATM OAM F5 end-to-end ping: FAIL

Test the connection to your Internet service provider
Test PPP server connection: FAIL
Test authentication with ISP: N/A
Test the assigned IP address: N/A
Ping default gateway: N/A

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?