Bt Voyager 2091 router

  bigfatbilla 09:14 12 May 2006
Locked

I have a Bt Voyager 2091 router i have setup a laptop with built-in wireless this works ok

But when i try to at a 2nd loptop (XP Pro SP 2) the wireless card loads ok, but when i look at network connections - Local Area Connection status In the Activity box (sent packets) 80 (Received) 0 I have tryed giving the laptop a ip address

IE: 192.168.1.4

I have tryed a network cable and this works fine


HELP!

  terry123b99 09:25 12 May 2006

Set the laptop to automatically get an IP address instead of assigning it one.

Does your machine detect the wireless network? If yes have you connected to it and entered all the credentials such as encryption ket..etc

If it doesnt detect a network, make sure your wireless network isnt hidden (this can be checked in the configuration > wireless ) section.

  bigfatbilla 10:55 12 May 2006

Thanks Terry

I did try this first

Regards bill

  Maturin 14:37 12 May 2006

Hi Bill

I have set up a simialr network recently. One issue stumped me for a time was the laptop FIREWALL. Perhaps your firewall settings need modifying. Someone on the NETWORK forum suggested uninstalling then reinstalling the firewall in this situation. Finally, not all wifi cards are the same; the card on the second laptop may not be compatible with the BT Voyager.

Regards

Maturin

  bigfatbilla 16:23 12 May 2006

Thanks Maturin, I am actually trying to install a voyager 1060 wireless card so one would hope it was compatible with the voyager router 2091. I will try the firewall settings as you have suggested.
Regards, Bill

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?