Bt Voyager 2091 router

  solouk 13:21 02 Feb 2006
Locked

Hi

Please can someone help me, i have got a Bt Voyeger 2091 Router, however i have managed to connect the Router to my PC with no problems, the connection is wired. However i also have a laptop and have a Belkin network card, the card cannot pick the wireless signal at home, no matter what i try is cannot pick it up, but when i bring the laptop to work the belkin picks the with router signal with no problems. I have tried everything at home but with no joy. It did 1ce pick the signal from the router but the sinal lasted 5 secs. Please can someone advise me on this as i have contacted BT and they have said its a problem wiith my network and not theirs as the modem works.

  keewaa 14:24 02 Feb 2006

If you log into the router and look through the settings ;

Is there anything to turn the wireless on and off (check it is on)

Is there an option to broadcast SSID, and disable any security (WEP or WPA) until you get it working. Also disable any software firewall to see if that makes any difference.

  solouk 07:58 03 Feb 2006

Hi Thanks for the info but i have tried everything you ahve said and i still have the same problem.

  keewaa 09:56 03 Feb 2006

Could the security settings for work be blocking access at home?

  solouk 10:04 03 Feb 2006

I dont think so as i can pick up any wireless network except my home.

  keewaa 10:09 03 Feb 2006

Can you borrow another wireless laptop to see how it behaves?

Check the wireless channels used. Could the channel on the laptop be different ot the channel used by the router.

All I can think of is either
A faulty wireless router
or some setting in the router is blocking (The Channel being used, MAC filtering, WPA WEP, SSID) Try a hardware reset of the router, with no WEP/WPA security and no MAC filtering, and SSID broadcast.

  keewaa 10:11 03 Feb 2006

And check it's not a software firewall problem on the laptop by disabling it for testing.

  p.spice 13:28 03 Feb 2006

Hi solouk,

I have exactly the same problem with my voyager 2091. I came across another thread in this forum from echolima who has the same problem and he has had a solution posted from a broadband engineer. I will try this myself over the weekend.

  solouk 13:31 03 Feb 2006

ok great let me know what the out come is. Everything Keewaa has said i have tried and i am greatfull, however it does not work.

  keewaa 11:17 05 Feb 2006

Oh yes and a firmware upgrade for the router, and maybe the Belkin card, might fix it.

  solouk 08:15 06 Feb 2006

Ok i managed to solve the problem, The router needs to be changed by the channel it transmits it signal, as it does not have a auto option i went and tried to set the channel from one to fifteen and luck was on my side as it was number five.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?