BT Voyager 2091 keeps loosing connection

  mykul 11:16 30 Mar 2006
Locked

Hi there
Firstly - thanks in advance for any help you can give! I really appreciate any replies! I will have put on my grave "I would have died sooner without forums"

Anyway - I bet you get this loads of times, but I have installed a BTvoyager 2091 router at my dad's place and it keeps losing the wireless connection. As soon as it does loose it, it is simple to get it back, it just says it has found one or more wireless networks and lets you connect. Really annoying, though.
I have had it before on my home system and I seem to remember solving it over the phone with their technical team but I can't remember what they did. They said something about it not being installed properly and once I had gone through a whole load of screens I didn't understand i suddenly had a load more frequencies to choose from one of which works fine.
Course I describe this to their helpdesk now and they think I've just dropped in from the moon and haven't a clue what I mean.
Any ideas? Many thanks again!!!!!

myke

  keewaa 11:19 30 Mar 2006

I would try logging into the router and enabling SSID broadcast. If this cures it then make sure you have WPA security enabled.

If this doesn't work, then can you tell us what the lights on the 2091 do during this problem.

  mykul 11:22 30 Mar 2006

ok - thanks! Will give it a go.

  Danoh 13:46 30 Mar 2006

I think you mean a wireless client rather then the router picking up other wireless networks.
You need to setup all wireless clients to only have one "Preferred Network" as it seems to be set to enable any available network within range to be set to auto-connect after you've clicked Connect once.
I understand this default is changed for SP2 update for Windows XP, but I've installed SP2 ages ago.
So can't advise where the settings might be to change this.

Go to Control Panel> Network Connections> Wireless, right-mouse click for Properties, etc.
Click on the middle tab and REMOVE all preferred networks which appear.
Then ADD your Dad's wireless network as a Preferred Network.

  mykul 16:05 31 Mar 2006

thanks all - I'll try these ideas at my dad's this weekend... sorry the answers aren't coming too fast but i don't get round to his house too much!
Thanks!

myke

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?