BT Voyager 1500 woes.

  Guzzimac 23:08 10 Dec 2005

Here's the problem.... running a Dell Inspiron 6000 with Windows XP Home. I have a BT ADSL router, the Voyager 205 and I am trying to connect a Voyager 1500 wireless router as an access point. The operative word here is "trying". First off, I set up as per the instructions, no problem I can connect to the 1500 so I change the admin password and change the mode to "Access Point". Now the problems start, I connect the CAT5 connection from the 205 and no internet access although I can access the 205's setup menus (having first rebooted in "Safe Mode with Networking". Thanks for the info BT).

Reset and try again, and again and eventually it works, full internet access, until I restart the laptop and then back to square one. Go through it all again and again have internet and it is still there when I restart, great. So, change the name of the 1500 and apply encryption. Dies again although I can still access the 205. Sometimes it tells me that it can't acquire a network address, just to keep me on my toes. DHCP is enabled on the 205 and, of course, the 1500 is an access point so no conflict.

I have tried setting a fixed IP address using the 205 as the default gateway and also the 1500 as the gateway with no joy. The only thing I haven't tried is moving the 1500 away in case the strong signal is overloading the the laptop - clutching at straws but I come from a radio background so these sort of things spring to mind.

Can anyone PLEASE offer any suggestions? By the way, internet no problem if I connect direct to the 205 via ethernet.

Thanks all.

  Number 7 23:54 10 Dec 2005

Why not dump the 205 and connect the 1500 by ethernet cable to the Dell.

Then setup the router and laptop wirelessly.

  Forum Editor 00:00 11 Dec 2005

why you went for the 1500 router, when for £20 more you could have bought the Voyager 2110 which has its own ADSL modem built in.

Do you have a stand-alone ADSL modem by any chance? If so, you would be better to use it with the Voyager 1500.

  Number 7 00:05 11 Dec 2005

Oops, did check the 1500, but it didn't sink in it's just a router, sorry.

  Guzzimac 00:36 11 Dec 2005

Forum ed, bought the 1500 because I didn't have the extra for the al-in-one. The 205 was supplied by BT. I do have an ADSL modem but unfortunately it is USB only so won't connect to 1500.

  Guzzimac 10:28 11 Dec 2005

Seems I should trust my instincts. I moved the access point to another room and all is fine. I imagine that the signal was too strong and was overloading the receiver. All I have to do now is figure why my daughters Inspiron 9100 won't connect. That has a very insensitive receiver. Oh, well, here we go again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?