BT SSID wireless router key code not recognised.

  Sterl 08:40 01 Mar 2007

I have a Gericom Ego wireless laptop & a new BT home hub (wireless). Laptop can see the home hub and wants a key from the gray sticker on the back of the hub. Everything seems to fine until this point, but I get a message that either the key is wrong or there is some other problem and it can't connect. The signal is good; the wireless, broadband & internet lights are a solid green. I use XP serv pk 2. Have tried restarting everything, connecting Ethernet & usb cables direct to hub, but keep getting the same problem. BT has tried to help, no luck so far.
Can anyone help?

  Fruit Bat /\0/\ 10:49 01 Mar 2007

Have you tried setting as WPA or WEP?

  Sterl 11:10 01 Mar 2007

To be honest I don’t know much about this or how to do it. Is this a comm between the browser and router?

  Ho-Lin-Sok 11:22 01 Mar 2007

If you left click on the green bars and then select Advanced then properties where it says ADD/REMOVE/PROPERTIES you will get the box to apply your network key. I assume the router has a WEP key by default if so make sure that WEP is displayed in the small box.Then apply your key from the sticker making sure you keep upper and lower case symbols as shown. Click OK and hopefully you can connect.

  Sterl 15:46 01 Mar 2007

I will check these out tonight when I get home from work. Thanks for your input it is appreciated.

  Ho-Lin-Sok 17:39 01 Mar 2007

May be different for laptop. Try: left click on monitor icon then properties then wireless networks then properties again. Should get you to the box to enter your key.
This is an example but yours should be displaying WEP not WPA
click here

  tullie 17:51 01 Mar 2007

Are you looking at correct sticker?The one on my bt router is orangy.

  Sterl 10:08 02 Mar 2007

Thanks again for your time, I do see these screens and everything seems to be fine, but although my laptop can see the hub it just wants a product key. There are two stickers on the back, one white for BT fusion, and above, a second gray one that BT said is the one to use.
I tried both anyway, but it won’t even consider the white code. The gray it looks at but fails.
BT are calling me again tonight, so I post the result tomorrow.
Thanks again

  Ho-Lin-Sok 10:40 02 Mar 2007

Can you reset the router, should be a pinhole somewhere, may have got itelf confused.

  Sterl 16:48 04 Mar 2007

Ok, getting there, have got wireless contact with hub, but have to turn off hub and back on everytime for it to work. Any ideas?
There is a reset button, but it nothing much happens.
BT did call me and tried a shared session, but after making contact, it was lost. I was told to wait an hour, he would call back...sure.
Anyway with your advice, I can at least now get online thanks. I will leave thread open a couple of days incase you comm on the router issue.
Kind Regards, Stephen

  Ho-Lin-Sok 20:29 04 Mar 2007

Have you got a router homepage something like you type that in after the http:// in the address bar. You can then look at your router config. Make sure the "Obtain an IP address automatically" box is checked.There may be an advanced tab and then quick set up or something similar, may be there.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?