BT Modem no DSL

  User-88C275E8-EB03-4BC4-A4366AF1623A2182 09:23 04 Apr 2006
Locked

I have just lost connection to the internet via my BT Voyager wireless modem. The DSL light is flashing on the modem indicating it is not getting a Broadband signal. I have reset the modem and replaced the ADSL filter but the fault persists. The modem has worked fine for months and I have not changed any of the set up. My internet provider (Virgin) says there is no problem with their output. The wirelsss connection to both my computers is strong so it is just the DSL feed which is a problem. Has anyone got any other suggestions please as I have run out of ideas.

  oldal 10:03 04 Apr 2006

Have you tried deleting the modem and driver and re-installing ? Probably worth a try.

Thank you for your response. I control the modem with the Asus software for the LAN card which is built into the motherboard rather than the BT software, this has worked successfully in the past. I've deleted and reloaded this software with no change to the problem. I'll try deleting the modem if it appears on the device manager and see what happens.

  vinnyT 11:08 04 Apr 2006

It may be that it's not a fault at your end, but hte isp/line may be down at the moment.

This has happened to me on two occasions, as you are connected at the mo (dial-up), I would check your isps site to see if there are any reported outages, if this is the case all you can do is leave it for a while until the link is re-established, .

  lester1 23:43 04 Apr 2006

This sometimes happens with my USB Voyager modem, I unplug the USB lead (with the computer running) and reconnect this solves the problem. may be no help with wireless but you never know

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?