BT Home Hub wireless problem

  OFL 13:53 18 Sep 2009
Locked

I'm sure other people have this problem. I recently installed my BT home hub and it works well on the ethernet cable, really fast. However, for the life of me I can't get my wireless computers to recognize my wireless connection, all my neighbors are showing up, apart from me.

I'm using Vista 64-bit, that is the computer that the hub is connected to via ethernet. The wireless computer is XP. When I look in network connections I have "Wireless network connection" not connected. Then, wireless LAN PCI 802.11 a/b/g adapter WN5401A.

My hub Software is version: 6.2.6.E. I have tried all the various settings in wireless access point but nothing seems to work. So any help would be appreciated

  ashleycardwell94 15:37 19 Sep 2009

is it broadcasting in Hidden SSID or is the wireless enabled on the router?

  mikef. 19:57 19 Sep 2009

I think the answer lies with the comment that all your neighbours are showing, what is probably happening is one of them is operating on the same channel as you as this will block your wireless if they are close enough, happened to me when I came back from holiday and one of my neighbours had just installed a BT Hub whilst I was away.

What you need to do is go into your hub settings and then into wireless and change your channel manually, I'd start at the top end, 13 and work down until you get a connection, if this doesn't work contact the help desk, they are very good and will take over your computer and set it for you

  OFL 20:03 19 Sep 2009

Thank you guys, I will try that. I renewed my contract with BT today and they're sending me a BT hub 2.0 for free. I must say that this particular hub I'm using at the moment has been sitting on my shelf for about 2 1/2 years and I have been using a Netgear router. I changed over to the BT hub yesterday and my Internet is absolutely flying, really big difference between the two routers, I just can't get a couple of computers to work wirelessly, but that's not too much of an issue because my main PC uses an ethernet cable.

  BurrWalnut 08:46 20 Sep 2009

Check who, locally, is using the same wireless channel as you. Click download on the left, install and run inSSIDer, here click here

Simply select your wireless adapter from the drop-down menu and click Start Scanning.

  OFL 12:43 20 Sep 2009

It's all working now on Channel 9. Say thank you everyone for your great advice, it's very much appreciated

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?