Bt Home Hub Problem

  Fusion+ 00:16 26 Dec 2007

Ok well im not too happy with Bt Home Hub, but it has been ok. Anyway i wanted to port forward in the advanced on the Hub manager or somthing i think at: so i went to login and the default should be admin/admin but its not so after looking through google pages for ages i still havent found a solution. I also tried admin/ then my serial number. This did not work, on the login it says "Enter username and password for "speedtouch" i don't reallt know what that is :S anyway. Help is much appriated(Sorry im not a good speller =/)

  MCE2K5 00:32 26 Dec 2007

Try this, "click here" without the Quotes, Type admin for username and admin for password (for software before v6.2.6E),.

for later versions, the password is your unique Home Hub serial number

  Fusion+ 00:59 26 Dec 2007

Yeah ive already been there aswell after i type admin/admin in the username and password boxjust re appears, after a while i get:
HTTP/1.0 401 Authorization Required
Thanks anyway!

  MCE2K5 03:10 26 Dec 2007

I don't understand this bit "speedtouch" .

Found this, click here
Off a Foreign Forum, They suggest using a different Web Browser i.e. 'Opera'.

Keep Bumping this thread, then somebody else who might know about this 'BUG' (Their Word) Might be able to help.

You are not on your own, there are others on other Forums around the World got this Problem.

  ambra4 03:41 26 Dec 2007

If using IE7 browser try firefox

  ambra4 03:43 26 Dec 2007

The latest firmware update solves the "IE7" problem

  sharpamat 06:53 26 Dec 2007

Have you tried resetting the Hub? totally clearing it, then reinstalling it. It may be that your settings have become corrupted.

Also with the BT Software is the desktop help. which gives the option to speak to an advisor.

The Password is correct unless its been changed such as an incorrect password being entered with the Rember Password option checked

  Technotiger 08:12 26 Dec 2007

Try re-setting the Hub - just disconnect the Power lead, wait ten seconds and then re-connect the Power lead. Then be patient and wait until all lights are activated, this may take several minutes, then try going on-line again.

Re-setting the hub in this way is quite normal, I also have the BT Hub and have had to do this a couple of times over a period of about ten months.

  Fusion+ 10:44 26 Dec 2007

Mmmmh Ok thanks guyi will try it now, btw i hate ie7 i use firefox.

  Fusion+ 11:10 26 Dec 2007

Ok i took out the power cord and waited 10 seconds before putting it back in the hub, and tried it again with admin/admin this didnt work =/ im also using firefox. I really want to do this so any solutions and help is much appriciated Thanks.

  100andthirty 14:18 26 Dec 2007

unplugging the Home hub doesn't reset it. You need to press and hold the reset button for 15 seconds I think when it's powered up.

there's loads of info here:

click here

also ensure you enter admin/admin in lower case

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?