BT Home Hub Nightmare

  lslad 20:20 10 Aug 2006

All this is my last ditch attempt to try and get my Total Broadband to work before I give up, and just cancel - so am hoping that someone else has had a similar problem or can give me some pointers.

Hub is setup and works with my laptop fine, but I cannot get it to work with my desktop via LAN connection... Spoken to Technical Support six or seven times - end result is that my computer is faulty but...

When I connect the lan cable my desktop knows its connected - when I go into Hub Manager on my laptop the hub also thinks the desktop is connected - but I cannot access the internet using the desktop it just times out, also cannot ping the hub.

Given that my desktop thinks its connected to something and Hab manager can see my desktop and also thinks its connected I am sure its a settings issue either on the Hub or my Desktop.

Have disabled all AV and firewall on the desktop but still not joy!

Does anyone have any ideas? Would be really greateful for any advice..

  LastChip 21:25 10 Aug 2006

What happens if you ping ?

  lslad 21:34 10 Aug 2006

Sorry should have said - XP Pro SP2...

Pinging that IP works fine.. that feels like a good sign :-)

  LastChip 22:13 10 Aug 2006

Have you configured your desktop to automatically get an IP address from your hub?

Have you confirmed your address is in the same series as your hub and the subnet is identical?

  lslad 22:54 10 Aug 2006

Yes subnet is the same

IP of laptop is
destop is same but .66

I am starting to wonder if it is something faulty on my motherboard, as Desktop will connect to Hub via USB?

But UBS connection is considerably slower than the USB one, so would much perfer to use LAN.

Thanks, for helping me out, its so frustrating - as am sure it must be a software problem otherwise the hub view on the laptop wouldnt be able to see the desktop?

  LastChip 23:23 10 Aug 2006

The part that is concerning me, is you say you cannot ping your hub: are you certain?

I'm struggling to work out why your desktop appears to be connected to the hub and visa versa, but no ping! Are you using a straight through (patch) cable? I suspect you are, as I don't think the nodes would recognise each other otherwise.

On the off chance, you could try using the Internet Connection Wizard to reset your Internet connection via a LAN. I have had rare occurrences where this has resolved the strangest of problems.

  lslad 23:28 10 Aug 2006

I dont think I can ping the hub from my desktop...

the ping to works ok, but cannot ping which I think is the IP of the hub.

  LastChip 18:24 11 Aug 2006

Have you tried the Wizard and did you get a result or any cryptic messages?

If you open a command prompt and at the prompt, type:

ipconfig /all

you will be able to see the gateway address.

  lslad 18:52 11 Aug 2006

Yep did the wizard and it seemed to work fine, no strange messages...

Did ipconfig and all seem to be correct?

  LastChip 19:10 11 Aug 2006

Did ipconfig confirm the gateway address you thought?

Is it true to say you still can't ping the hub?

Is there any possibility the hub firewall is blocking your connection?

When you ran the wizard, you did tell it to connect via the LAN?

Have you tried re-booting the hub?

Which browser are you using?

  lslad 19:27 11 Aug 2006

Yep - rebooted the hub loads of times.

Have tried using IE and Firefox both time out, thought about the hub firewall but have turned that off :-)

Wizard said lan...

Starting to think it might be the motherboard, as it works fine with USB so that would seem to rule out a service or something not starting or something...

Is there anyway I can connect the desktop and the laptop to 'prove' is the ethernet port on the desktop thats dodgy?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?