BT Broadband problem 18:00 02 Jul 2007

I have a problem with the internet connection. Using a Voyager 210 Router, which is providing the internet using IE or MSN Msgr, but anything else can't detect the connection. Firefox, Windows Defender, Symantec or AVG cannot detect it at all. I have tried removing all the BT components using 'Add/Remove Programs' then have tried to reinstall by inserting the cd, but it restarts half way through the installation, therefore not installing all the original drivers. I have tried cleaning the disc and getting rid of all the temp files to make it start from the beginning, is there anything anyone can think of that would either restart this process or enable me to access the internet from all the programs above. Thanks.

  mikesuther 19:15 02 Jul 2007

Disconnect the modem / router first then goto ad remove programs and remove bt drivers. Once this is done put in the driver disk, without connecting the modem. once the drivers have installed the programs should ask for you to connect the modem.

At this stage connect the modem a bubble should appear to say new hardware found. Once this is done i think you will find that the modem will now connect.

I hope this helps,

regards Mike 14:27 03 Jul 2007

BT drivers isn't there, its not a USB connection, its ethernet. Any other suggestions?

  ambra4 16:16 03 Jul 2007

Read the thread "Setting up new wireless network"

This would give you all the imformation on how to setup your LAN card to the router and other things to check

Print out or copy to note pad, word etc and just follow the instruction



This will allow you a lot more options at a later date 17:50 03 Jul 2007

Its not a wireless network, its an ethernet connection from the router, that seems to have half installed, but not completely. As I have explained above.

  ambra4 22:44 03 Jul 2007

You only have to install the driver on CD if you using USB Port on router DO NOT INSTALL DRIVER ON CD

Plug Ethernet cable into LAN PORT and setup network card

As listed below

Check the setup on the network adapter and browser setting

Click “Start”, “Settings” Network Connection

2. Double-click on the “Network Connection

3. Right-click on the “Local Area Connection” associated with your
network adapter

Select “Properties” from the drop-down menu.

4. In the “Local Area Connection Properties” window

Click “Internet Protocol (TCP/IP)” all boxes should be ticked

Click the “Properties” button

5. Select “Obtain an IP address automatically

6 Obtain DNS server address automatically”

7 Click “OK”.

Your network adapter is now configured for use with the Router.

In most cases, you will not need to make any changes to your web
browser settings.

But if you were using dialup before check your browser setting.

Internet Explorer 4.0 or Higher

1. Start your web browser. Select “Tools” then “Internet Options”.

2. In the “Internet Options” screen, there are three selections:
“Never dial a connection”

“Dial whenever a network connection is not present”

“Always dial my default connection”.

If you can make a selection,

Select “Never dial a connection”

If you cannot make a selection,

Go to the next step.

Under the “Internet Options” screen,

Click on “Connections” select “LAN Settings…”.

Make sure there are no check marks next to any of the displayed options:

“Automatically detect settings”
“Use automatic configuration script”
“Use a proxy server”.

5 Click OK”. Then click “OK” again in the “Internet Options” page

  ambra4 23:03 03 Jul 2007

Wireless has nothing to with it, it does not matter if the router have wireless or not the setup is the same

If you had read the installation manual you would have not install the USB driver

Remove the USB driver and reboot the PC then do a check that the lan card is active and just follow the instructions

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache