BT Broadband and Lynksis router

  drakey88 17:44 29 Jan 2006
Locked

Hey im having trouble setting up my router WAG54GS with BT Broadband connection. Im not sure what to do but when i go through the setup on the disc i get to the end then it tells me it cant find my internet connection. Have i connected something wrong? My old BT modem is not connected at all at this point. I am confused about it. Sorry if my English doesn't make sense.

Tomazs

  LAP 20:48 31 Jan 2006

Have you entered 192.168.1.1 in IE?

  keewaa 17:06 02 Feb 2006

Disable any firewalls for setup.

  LAP 18:20 03 Feb 2006

How are you getting on?

  drakey88 18:40 03 Feb 2006

yes ive entered into the lynksis set up. But im not sure what i need to change or configure. It keeps saying "limited or no connectivity" as well...

  keewaa 19:32 03 Feb 2006

You need to do the initial setup via an ethernet cable and not via wireless.

  drakey88 19:57 03 Feb 2006

can you explain that to me please? Im not sure what you mean..

  keewaa 20:27 03 Feb 2006

Use an ethernet cable and plug one end into one of the ports on the WAG54GS and one end into the PC, then set it up. Once it is fully funtional, unplug and proceed to get the wireless working.

  drakey88 20:50 03 Feb 2006

The problem is... i cant get it fully functional it tells me it cant find internet connection during set up.,

  keewaa 22:16 03 Feb 2006

Can you access the router ... as LAP says above by entering 192.168.1.1 in IE address bar (or whatever the instruction manual says)

  drakey88 16:57 04 Feb 2006

yes

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?