BT 1065 adapter woes

  grif99 11:12 15 Aug 2006
Locked

Can someone please point me in the right direction with my laptop conection problem. I have a BT2110 wireless router and a BT1065 adapter with WEP security using Pipex ISP and bitdefender9 anti-virus. All is well when i turn on laptop and connect to the web but after about 15 mins (usually when i'm trying to confirm something important) the interenet connection is lost. Clicking on the network icom tells me that it was unable to acquire a IP address. Restarting the computer allways solves the problem for a while - until i'm doing someting important again!Hope someone can help.

  ade.h 16:12 15 Aug 2006

Once this happens, can you still log in to the router's config UI to check the status of the DHCP server and its connected clients?

  grif99 22:42 15 Aug 2006

Do you mean the routers configuration manager 192.168.1.1. If so no i'cant connect to this.

  dms05 09:11 17 Aug 2006

I'm assuming you are connecting your laptop to your Router by WiFi. Can you connect the laptop to the Router with a LAN cable and see if the same effect happens. If it does it confirms the problem isn't your WiFi link and it may be your laptop or the Router that has the problems. In any case if you can't connect to 192.168.1.1 with a LAN cable connection it looks as if your router might have a problem.

  grif99 14:17 17 Aug 2006

I have connected by LAN in the past and have not experienced the problem to the same degree. My other pc connects via WIFI and does not seem to be affected as much (but it is not used as much iether). A linksys modem router/adapter i used earlier kept forgetting its WAP code and would refuse to connect at times also.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?