BSOD and WIN32k.sys

  exdragon 14:38 07 Jul 2010
Locked

I've just had a BSOD (while on the phone, not having touched the pc for half an hour) with the message WINk.sys Page_Fault_in_nonpaged_area.

I haven't installed any software, hardware or done anything out of the ordinary. The screen suggested restarting, but it didn't. I tried switching off and on again - I got the POST beep but there's no hard drive activity at all, just a black screen.

Can anyone help, please? XP and SP2.

  onthelimit 14:47 07 Jul 2010

Do you get just the one beep? Are you able to get into safe mode through F8 during the boot?

  exdragon 14:58 07 Jul 2010

Generally I get either one short beep or a slightly longer one, but everything always loads and works normally.

After the first switch off and on, the hard drive light was on, but there was no activity. I switched off at the wall and tried again. I then got System Boot Fail, F1 to continue or del to start up.

I couldn't get into safe mode, but after pressing F1, looking at the screen and hastily backing out, it booted normally.

Is this a sign of something about to fail? Apart from my sanity, that is.

  onthelimit 15:14 07 Jul 2010

It's clutching at straws, perhaps, but might be worth running sfc /scannow (from a command prompt - click here) and also CKDSK click here

  exdragon 16:55 07 Jul 2010

I'm just running malwarebytes at the moment, I think they will be next on the list.

Or I may just hsve a G&T - the sun must be over the yard arm somewhere!

  onthelimit 16:59 07 Jul 2010

That's the best idea yet - no sign of sun in Shropshire, so it must be time (I do hope you use lime and not lemon with it!).

  woodchip 17:16 07 Jul 2010

Sounds like overheating or Bad Ram

  woodchip 17:18 07 Jul 2010

Take side of the case then check round CPU for muck, Try it without the side on

  exdragon 18:24 07 Jul 2010

Hmmm - I must confess to hsving it running for s few dsys without the side on, as I've been trying to determine where the vibration is coming from. I'll try dusting it!

  woodchip 19:28 07 Jul 2010

Also try a Hair Dyer on cool setting pointed at the CPU

  exdragon 23:24 07 Jul 2010

A friend has just told me that having the side off could be the cause - the air isn't circulating around the way it should, so I'll clean it out and put the side back on in the morning.

Thanks to everyone.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?