BSOD on Dell Dimension 2400

  bruno 14:22 03 Jul 2010

My granddaughter's PC has gone to BSOD. I have tried starting in all possible combinations but it always comes back to the blue screen. I am prepared to re-install system, but it always returns to the BSOD and ignores the fact I have put a disc in. I cannot access anything else to run repairs or chdsk or anything else. The fault number is 0*00000023 (0*00190203, 0*8336D0,0*C0000102, 0*00000000).

  Fruit Bat /\0/\ 15:20 03 Jul 2010

Corruption in the file system or bad blocks (sectors) on the disk can induce this error. Corrupted SCSI and IDE drivers can also adversely affect the system's ability to read and write to the disk, thus causing the error.

Another possible cause is depletion of nonpaged pool memory.
If the nonpaged pool memory is completely depleted, this error can stop the system. However, during the indexing process, if the amount of available nonpaged pool memory is very low, another kernel-mode driver requiring nonpaged pool memory can also trigger this error.

DO you have a Boot Floppy or XP CD you can start from?

You need to get into Recovery console and run chkdsk /f

  bruno 17:18 03 Jul 2010

I have the Dell installation disc that came with the machine and also an XP disc I had from my old PC but when I insert them they both go to the BSOD. I cannot get past this with anything I have tried so far.

  Fruit Bat /\0/\ 17:31 03 Jul 2010

HAve you reset the BIOS to boot from the CD first?

Boot with XP CD in MAchine and follow prompts to get to recovery console.

If it won't boot from CD first try disabling all boot devices except CD drive save and exit and retry.

  bruno 17:57 03 Jul 2010

I have not been into the Bios. I will try that now, thanks.

  bruno 18:17 03 Jul 2010

I tried booting from the Dell cd and from a spare xp home disc but neither had any effect at all. It still went straight to blue screen.

  bruno 19:33 03 Jul 2010

Thanks to you I have got it sorted. It was the fact that I was not entering the change in the Bios CD booting properly. On her PC you have to press the button for a little while longer than on my newer one and I was not getting the Save option. When I did it right it all went through fine. I did chdsk /r and half anhour later it is A OK.She is a happy teenager now.

  Fruit Bat /\0/\ 19:39 03 Jul 2010

Glad its sorted.
Thanks for the feed back.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

5 best 3D model websites

iPhone 8 vs iPhone X

WhatsApp : comment lire vos messages sans que l’expéditeur le sache