Browsers won't open

  Kristoff 10:38 13 Apr 2006
Locked

Hi there,

Any help gratefully received, am a little out of my depth now! I'm on windows XP, IE6, have a broadband connection and everything was fine. However, all of a sudden I can't open Explorer. When I try to open it I just get a blank page. The same thing happens if I try to open Firefox. The internet connection looks good but I just can't bring up any web pages on either browser. I have scanned with Adaware, Spybot etc and it seems clean. I have also tried system restore but to no avail. I have had some suggestions from friends but they all seem to involve repairing the system using the windows XP disk, which I'm sure I don't have as the pc came with it all ready installed. Are there any other suggestions out there?

Thanks a lot

  rawprawn 10:59 13 Apr 2006

If both IE and Firefox show blank pages (Are these blank, or error pages)It would seem to be a connection problem to me. For example can you see the little "tv icon" in the system tray? and have you looked in Control Panel/Network Connections, does it show connected ?

  Belatucadrus 11:06 13 Apr 2006

Have a look at your connection account properties, go to the networking tab and make sure that Internet protocol TCP/IP is present and ticked.

  Kristoff 11:09 13 Apr 2006

When I first noticed the problem on Tues I got error pages but I tried again yesterday and just got blank pages, with the progress bar at the bottom moving very slowly. I can see the 'tv' icon in the system tray and it does show that the system is connected.

  rawprawn 11:46 13 Apr 2006

If you are running a Firewall turn it off and try again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires