Browsers not opening internet connection

  johndrew 19:23 25 Jul 2009

For some reason I am unable to diagnose, both Firefox (primary browser) and IE have suddenly stopped opening the connection request when they are started. By this I mean the small window that used to open to allow me to select `Dial`. Both browsers now open with no connection at all.

There was a Google toolbar update recently but I`m uncertain if this had anything to do with the anomaly.

Can anyone provide any suggestions as to what may have changed or where to check for the cause of this.

Many thanks in anticipation.

  Halmer 07:50 26 Jul 2009

e-mails being received?

Have you got a firewall like Zone Alarm?

  birdface 09:06 26 Jul 2009

Do you meen the small Tv like icons next to the time clock.Have you pressed the little arrow at the end that expands the box.
Or try control Panel.Local area connection.Right click local area connection.Properties.And make sure show icon in notification area when connected is ticked.

  Terry Brown 09:16 26 Jul 2009

It sounds like your dial up connection is now active all the time, in which case, you may be in for a nasty shock when the 'phone bill comes in!.

This could be caused by a system update, however I suspect you have a trogan dialer that is connected to a premium line.

Can you get a listing of your phone calls or if not, contact the 'phone company and ask for a list of all premium rate calls (or all calls -if you prefer), even if it is only for your peace of mind.

  johndrew 10:45 26 Jul 2009

Thanks for coming back everyone. I`ll answer your questions/points in order.

I use OE for e-mails and when I open it I get the connection request as usual. My firewall is Sunbelt (formerly Kerio) Personal which I have used for some years with no problem.

No, the toolbar icon starts as usual when I am connected and the `Notification` box is ticked in Network Connections. It is the actual connection request which should open each time I want to go online with a browser or for e-mal; it`s fine for e-mail but fails to appear for either browser. I can connect `manually` by using the `Speedtouch Connection` icon I keep on the desktop for updating anti-virus and other malware programs.

Terry Brown
I`m on broadband and have no dial up to the PC. I have also blocked premium numbers with BT so that should be unlikely.
As I understand it, trojan dialers will not work with broadband anyway so my `phone bill should be fine.

Any other ideas anyone?

  birdface 11:21 26 Jul 2009

Tools.Internet Options.Connections.Lan Settings.Automatically detect settings should be ticked .Have you tried Internet Options.programs and made sure Internet Explorer is your default web browser.

  birdface 11:30 26 Jul 2009

Maybe switch Kerio off and try.
I cant think of a dial up box that appears when on Broadband.I get local area connection which I can right click and press repair and that finds any faults.When in the connections.The square box should be empty and never dial a connection should be dotted.At least thats how it works for me with cable connection.
maybe give your security programs a run.

  T0SH 11:34 26 Jul 2009

Try Tools.Internet Options.Connections and put a tick in "Never Dial a Connection" close out all your Browsers then in the first instance open a web page with Internet Explorer

Cheers HC

  johndrew 11:58 26 Jul 2009

Checked it all. Firefox is my default browser but even selecting IE gives the same result.

Kerio on/off makes no difference - I doubted it would having used it so long with no problem.

I use Wanadoo/Orange bb (not WiFi) which gives this facility through the Speedtouch modem. It has always been there and ensures that I know when I`m connected - saves my monthly allowance!!

I have carried out all the regular scans with nothing amiss.

  johndrew 12:03 26 Jul 2009

"Never Dial a Connection" has always been ticked (and still is) which, presumably is one reason why I get the used to get the request to connect. The only time I don`t is when I use the desktop icon for the modem. It doesn`t matter which browser I open the effect is the same - browser opens but no request for connection.

  Poitier 11:04 27 Jul 2009

Have you tried uninstalling and reinstalling the Speedtouch modem?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?