Browser Problem

  Gigs 22:55 24 Apr 2004
Locked

I have just upgraded to broadband, which by the way,I wish I had done ages ago.
On my old 56k I mainly used the Opera browser, as well as Mozilla and occassionally IE6.
I now find I can use Mozilla and IE6 OK but all I get with Opera is a page from Freeserve telling me to check my settings on IE, which I have done and they are correct. I can download no other sites. I cannot ask Opera because I can't get into it.

Can anyone throw any light on this for me please.

Thankyou

  woodchip 23:07 24 Apr 2004

Try removing it and reinstall

  peachie 23:19 24 Apr 2004

I have had a lot of trouble over the last couple of days with this web site. it seems to have corrupted internet explorer. At first it changed my default homepage. I managed to correct this with the help of "HijackThis". Now when I click on some of the web sites in "favourites", instead of going to the desired site I am re-directed to this site. I have even tried entering the full address of the desired site but still get re-directed to freednshosts.info. Can anyone advise how I stop this happening

  VoG II 23:38 24 Apr 2004

click here may help you but it is bad manners to piggy-back somebody else's thread. You should start your own.

  Gigs 00:11 25 Apr 2004

woodchip and VoG, thanks for replies. I'll have to read the link in a bit more detail but I think I will try woodchip's suggestion.

Thanks again

Gigs

  Gigs 00:29 25 Apr 2004

woodchip.

Carried out your suggestion which did the trick. Thanks very much for your help.

Gigs

  woodchip 00:34 25 Apr 2004

Watch out for it, it may return your best bet now is to try to remove with the above programs

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?