Broken audio in Flashplayer

  nick_j007 21:35 20 Apr 2005
Locked

I'm posing this question for a friend who is having trouble playing content from a CD that came with a photographic magazine.
it plays fine on mine so we know it's his PC.
The video runs ok, but the sound breaks on and off.
here's what we've tried so far:
Uninstalled (via tool at Macromedia) Flashplayer and reinstalled latest- no change.
Ensured latest audio drivers are there- no change.
Downloaded audio CODEC's (Nimo lite)-no change.
Ran tests under dxdiag- no change.
I'm no expert, and he's a couple of hours away so it's made no easier by that.

Hoping there might be a fresh idea or two out there!?

Many thanks, and kind regards,

Nick

  VoG II 21:44 20 Apr 2005

Could be a dirty lens in the CD drive. You can pick up lens cleaners for about £1.

  nick_j007 21:46 20 Apr 2005

I'll put that to him. A process of illimination I think.

Any others?

Cheers,

Nick

  nick_j007 21:58 20 Apr 2005

He claims to have played a few CD's and they're all 100%
I think I need to clarify if he is playing other similar CD's successfully as opposed to audio CD's only of course.

Nick

  nick_j007 11:46 21 Apr 2005

he's been sent two of these CD's now from the mag. and both do it.
Definately a problem his end with some conflict or another.

Any further suggestions please?

Thanks,

Nick

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?