Broadband snags

  DannyK 20:45 17 Jan 2003
Locked
  DannyK 20:45 17 Jan 2003

Trying to install NTL broadband onto my winxp. when it says its obtaining a new ip address an error message comes up & says "DHCP release/renew failed. You have 1 network adapters set to DHCP - NVIDIA nForce MCP Adapter"
I've successfully had the internet in the past but i've just upgrade mobo with onboard LAN.(mobo - a7n266-vm. Could this be the problem..?? Im sure i've downloaded the latest drivers..
Any help appreciated..

DannyK

  ellas 20:58 17 Jan 2003

hi I have the same nforce mobo and lan,I had problems till I upgraded to 2.0 latest nforce package are you sure you have this.

  DannyK 21:00 17 Jan 2003

....have you got the link for that...????

thanks...

  ellas 21:00 17 Jan 2003
  DannyK 21:01 17 Jan 2003

thanks for that...i'll check it out now...

  DannyK 21:08 17 Jan 2003

..downloading it now, as it seems newer than the stuff i got off the ASUS site. Did you have problems with your sound as well..??
Problem i have got is no sound & no LAN/internet connection..!!

  ellas 21:17 17 Jan 2003

yes it fixes audio problems.

  DannyK 21:26 17 Jan 2003

excellent - sounds just what im lookin for - i think i may have to have winxp service pack 1 installed...have you...???

  ellas 22:02 17 Jan 2003

yes you must have sp1 installed before you install these drivers,you ought to have it anyway.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone