BroadBand slowing down...

  *mark 14:47 03 Feb 2003
Locked

I have had a Pipex BroadBand connection for 7/8 months now. Up untill yesterday morning the average download speed was ALLWAYS around 60k/s. However this has slowed some 15% to around 51k/s. Am I the only Pipex customer experiencing this ?

Is the likely reason for this down to more Pipex users in my area sharing my connection, a modem problem, a PC hardware problem, incorrectly reconfigured software, or a trojan/virus ?


Any ideas ?


Regards,


Mark.

  BrianW 14:52 03 Feb 2003

The most probable reason is increased users sharing your connection. It is well known that as the number of users share the same bandwidth (contention rate) the speed of access goes down. Different providers claim different contention rates but lower is better. Check, they may have changed their contention rate to accomodate more users at not extra cost to them.

  Scouse 14:54 03 Feb 2003
  Dr. Charles 14:58 03 Feb 2003

it just depends how many people are on your connection, I'm sure you can see the internet itself slows down at peak periods.

You can always check your speed with one of the utilities which are available. I tried to get into my internet banking this morning, and with it been at the beginning of the month, and people wanting to see if their salaries have been paid into their account, my a bank connection was impossibly slow. I had to come back at a later time.

Nothing is perfect - - - not even the Internet and your ISP - - -lol

Regards,

Charles

  Dr. Charles 14:58 03 Feb 2003

it just depends how many people are on your connection, I'm sure you can see the internet itself slows down at peak periods.

You can always check your speed with one of the utilities which are available. I tried to get into my internet banking this morning, and with it been at the beginning of the month, and people wanting to see if their salaries have been paid into their account, my a bank connection was impossibly slow. I had to come back at a later time.

Nothing is perfect - - - not even the Internet and your ISP - - -lol

Regards,

Charles

  Dr. Charles 14:59 03 Feb 2003

Oops!!!

  *mark 15:36 03 Feb 2003

I just telephoned Pipex support who gave me the addy of their own speed test site - click here

Using their software my machine appears to be running at its normal speed, which coincidently is considerably faster than the sites average for other Pipex users :)

Oh well,

Mark.

  blanco 19:29 04 Feb 2003

A few days ago Pipex reported on their support page that some customers were suffering a degraded service and that it had been traced to problem equipment in the BT set up.

This evening they report that BT have replaced and reconfigured the equipment and service should be back to normal.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?