broadband slow

  kirriejim 21:47 05 Oct 2006
Locked

hi when i load a web page it takes a long time loading
i use webroot spy sweeper,avg,ad-ware have just done a clean up
0/s winxp home can you help thanks jc

  Joe R 22:02 05 Oct 2006

kirriejimwhich type of broadband,? e.g. cable or asdl.

The first thing to try is, closing down your pc, switch off your modem, unplug power cable and broadband connection to modem for 10 seconds or more, then re-connect, turn on and reboot your P.C.

  kirriejim 23:31 05 Oct 2006

hi joe my broadband is asdl
i tried what you said and the first few pages i set up were fast then pc went back to being slow thanks jc

  Totally-braindead 23:33 05 Oct 2006

Have you tried a speedtest to see if its your PC thats the problem or if its actually your server?

  kirriejim 23:57 05 Oct 2006

hi done speed test im new to this are my readings okay (downstream 940.0kbps) (upstream 240.4 kbps) thanks jc

  woodchip 00:01 06 Oct 2006

It may just be the Web page you access. Mine can have problems as mine goes through a German roundabout route. Mine is a BT/NTL line at 1Mb

  Koochy 00:10 06 Oct 2006

I have just done a speed test and got the same results as you kirriejim and i am more than happy with the speed of my connection (aol 1Mbps), on average the pages i visit will load within approx half a second to 1 and a half seconds (according to fasterfox) but i do get the odd page that will take upto 5 or 6 seconds.
Hope this is of some use to you as a guide.

Koochy

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?