Broadband setup help.

  Nicola86 23:34 14 Apr 2006

I signed up to Wanadoo a couple of weeks ago now and am having great problems setting up broadband.

On the 6th of April I recieved an email saying my line was ready so I attempted to connect. Unfortunately although the USB light is solid green the ADSL light is flashing green. I emailed wanadoo who said I needed to plug the modem directly to the master socket (I was plugging it to an extension) so I purchased a long RJ11 cable as the modem was too far away from the master socket. I have followed their instructions to a tee and reinstalled all software, but to no avail. They have told me to ring the helpline to get the to run a line test, however I cant really see why as they emailed me only a week or so ago to tell me the line was ready.

Can I ring BT myself to get the line checked and cut out the 50p a minute middleman?

Any suggestions to where else I could be going wrong? I'm really at my witsend!!

Thanks a lot.

  johnnyrocker 23:39 14 Apr 2006

do you have filters fitted and have you installed the connection facility on your pc?


  Stuartli 00:04 15 Apr 2006

>>Can I ring BT myself to get the line checked and cut out the 50p a minute middleman?>>

BT will merely refer you back to Wanadoo.

Have you checked out the broadband Help pages on Wanadoo's website (I assume it will feature such help)?

  Kev.Ifty 00:09 15 Apr 2006

I'm with Wanadoo. I have about 20 meters of extension cable between the 'master' socket and the modem.

I assume the modem is USB. Try plugging it 'live' into another USB socket. Give it a couple of minutes... See what happens.

See if you can get hold of an adaptor that the Modems RJ11 can plug into and which you can also plug a land line phone into. This will allow you to test the line and extention cable to which the Modem is connected.

EG: click here-


  Kev.Ifty 00:19 15 Apr 2006

click here

It could well be a dodgy connection somewhere between the PC and the Socket.

I know that sometimes, if I move my Modem around. The connection drops.

Theres a loose wire in there (mine) somewhere.... It's just a case of Where?

;-) Kev

  Harpur 07:28 15 Apr 2006

you shouldn't need to plug it into the master phone socket to get the connection. i run of a secondary socket in another room. this may seem silly but follow the check list.

1/put filters on every socket in the house regardless of whether the modem is connected to it.

2/load the software onto the computer.

3/reconnect the modem....wait for a couple of minutes.

4/enter into the dial screen which appears when you try to connect the details as given by wannadoo

5/are you sure you have reached your "go live" date

i know all that seems basic but a lot times it is the basic things which are overlooked

  Totally-braindead 12:35 15 Apr 2006

This may also be a bit obvious and appologies if you have done it this way but the BB modem must have the software installed before you connect it, or at least this is the case in the ones I've seen. You must install the software first then connect the router when it tells you. If you install the software with the router already connected it may not work.

I would also disconnect all phones temporarily and just have the router connected via a filter to the socket and see what that does, if it connects then plug in the phones one at a time, remembering the filters and see what happens.

  wobblymike 17:16 15 Apr 2006

Further to the excellent advice above can I suggest you go back to basics. Power up your modem and connect your telephone wire to your socket or extension lead via a filter. You do not need your PC on, or the modem connected to the PC - if your dsl light is still flashing after about 30 secs then either your line is not enabled, the modem is faulty or there is a connection problem with your telephone line. I suggest that if you are running off an extension lead (as I do with no probs) that your lead plugs straight into your socket and that the PC end of it should have a filter in it the output of which goes to the modem.

  Harpur 22:18 15 Apr 2006

any joy yet?

  Nicola86 16:57 17 Apr 2006

No joy yet, have tried your suggestions everyone. Thanks a lot but still no luck! Believe me, no suggestions are stupid to me, dont have much sense with computers so thanks again everyone. Going to have another session trying everything today and if it still doesnt work shall ring wanadoo tomorrow. Cheers.

  wobblymike 17:40 17 Apr 2006

have you connected up as per my suggestion above?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?