Broadband Router e-mail

  jjggdd 14:51 12 Nov 2005

My wife and I have separate PC's in our house. Both run Windows XP,AVG virus checker and both use OE for e-mail.I have a Tiscali broadband account connected to my PC by ethernet from Netgear DG834G wireless router. My internet and e-mail works perfectly. My wife had a Tiscali Pay as you Go Dial Up account which I have removed and replaced with a Netgear WG111 USB wireless adaptor to use my broadband connection. Her internet works fine as does receiving e-mails. She cannot,however, send any e-mails with either OE or webmail. Each time the following appears
"This is the AVG E-mail Scanner program. I am sorry to inform you that
the message returned below could not be delivered to one or more
Your host [
[]:1068] is not permitted to relay through this SMPT server is for the exclusive use of customers of tiscali. You
need to be connected to the internet via a Tiscali access product to use
this service. if you believe this message is in error, please contact the
Has anyone had this or any ideas to resolve?


  PaulB2005 15:02 12 Nov 2005

"...through this SMPT server ..."

Please check her settings. It should be SMTP not SMPT.

  keewaa 15:06 12 Nov 2005

If her email adress is not a tiscali email it would explain it.

Look on your computer at the outgoing mail server setting for your email, and check the setting on her computer is now the same as yours (Tiscali dial up may have had a different setting which wouldn't work with broadband)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?